Check out the LimeSurvey source code on GitHub!

IE 10 et Exclusion Questions multiples

More
3 years 8 months ago #96596 by titoun31
Bonjour,
Juste pour info, je viens de m'apercevoir que sous IE10, le filtre d'exclusion sur une question multiple ne fonctionne pas correctement : impossible de revenir en arrière après avoir trafiquer un peu les différentes modalités et celle qui exclut... Je n'ai pas pu tester pour le moment personnellement mais ce sont deux utilisateurs distincts d'un de mes questionnaires qui m'a fait une remontée dans ce sens ...

Si quelqu'un a IE10 et a le temps de tester pour faire un feedback éventuel sur le bug tracker, ce serait cool !! :)

Bonne journée

Thibault

Please Log in to join the conversation.

More
3 years 8 months ago #96597 by DenisChenu
Merci Thibault de la remontée :)

titoun31 wrote: Si quelqu'un a IE10 et a le temps de tester pour faire un feedback éventuel sur le bug tracker, ce serait cool !! :)

Je plussois, au cas ou !

Perso je peux pas, mais cela peut être très intéressant.

Sinon, dans 2/3 jours : si pas de retour en FR: fait un rapport sur Mantis (avec un questionnaire extra light d'exemple) et le modèle par défaut.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
3 years 8 months ago #96607 by Nickko
Denis, je suppose que tu ne peux pas parce que tu es sous Linux. Si c'est ça, je dois avoir IE 10 à la maison, si on m'explique quoi tester, je peux donner un feedback ce weekend. (ce soir sans doute).

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
3 years 8 months ago #96609 by titoun31
Bonjour Nickko,
Je n'ai pas IE 10 moi non plus... donc n'ai pas pu pour le moment tester en direct mais c'est tout simplement sur une question Oui / Non en choix multiple avec une option d'exclusivité sur la SQ002 (Non) par exemple ... Exactement, le "non" coché une première fois, si on la décoche, la checkbox reste grisée ... apparemment. Je n'ai pas de pb avec mes versions de IE9, Firefox 21 et le dernier chrome ... mais IE10 oui ... pb du JS très certainement ...

Please Log in to join the conversation.

More
3 years 8 months ago #96610 by Nickko
Ok, je teste ce que tu viens de dire dès que je peux (après avoir vérifié que j'ai bien IE10).

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form