Problème d'apostrophe

More
5 years 1 month ago #95510 by arnaud21
arnaud21 replied the topic: Problème d'apostrophe
Ok, merci pour toutes ces précisions !

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #95541 by DenisChenu
DenisChenu replied the topic: Problème d'apostrophe

arnaud21 wrote: Maintenant, la question est : comment faire remonter ces modifications pour qu'elles soient prises en compte/validées par la team limesurvey pour mettre à jour la traduction fr de la prochaine MAJ ?

Salut,

TOPIC: Remarque sur la grammaire/traduction

DenisChenu wrote: Guillemet et apostrophe (') :l'apostrophe par défaut peut ne pas être fonctionnelle (par exemple sur les pdf ou sur la valeur par défaut lors de l'ajout des réponses, transformée en &s;#39; ). Il faut préférer le "guillemet-apostrophe" (cf wikipedia ) réalisable sur certain clavier avec [AltGR][MAJ]


cf: translate.limesurvey.org/projects/limesurvey2

Denis
PS: et aussi:
PS: pour retrouver les ', vous pouvez copier/coller ce lien:

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
Last Edit: 5 years 1 month ago by DenisChenu.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #95571 by helieo
helieo replied the topic: Problème d'apostrophe
Bonjour,

Le problème d'accent et d'apostrophe survient seulement dans les courriels générés par l'application. Je viens de voir que, sur mon type de clavier, le guillemet-apostrophe s'obtient par alt+0146 (pavé numérique).

Par contre, j'ai l'impression, à force de lire les forums, qu'il n'y a pas de baguette magique du genre "rechercher-remplacer" qui me permettrait de remplacer toutes les occurences de l'apostrophe fautif d'un coup.

Est-ce que je peux modifier les courriels dans la page de config des courriels (sauf celui qui se trouve dans traduction/localisation/fr.po ou aller à la recherche des apostrophes directement dans la banque de données.

Merci pour votre aide !!

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #95576 by DenisChenu
DenisChenu replied the topic: Problème d'apostrophe

helieo wrote: Le problème d'accent et d'apostrophe survient seulement dans les courriels générés par l'application.

Quelle version de LimeSurvey ?

Sinon :https://www.limesurvey.org/en/forum/french-forum/93141-probleme-de-langue-des-modeles-de-courriels-dinvitation?start=10#95425

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #95577 by helieo
helieo replied the topic: Problème d'apostrophe
Version 2.00+ Build 130428

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #95580 by helieo
helieo replied the topic: Problème d'apostrophe
Bonjour,
  1. Courriel généré quand on créée un compte (ce courriel ne se trouve pas dans la page des modèles de courriels) : accents et apostrophe ok
  2. Courriel envoyé à l'utilisateur qui suspend sa participation au questionnaire (ce courriel ne se trouve pas dans la page des modèles de courriels) : accents et apostrophe ne fct pas
  3. courriel qui avertit le proprio du questionnaire que quelqu'un a soumis des réponses (ce courriel se trouve dans la page des modèles de courriels) : accents et apostrophe ok

Notre responsable des serveurs a fait de multiples essais pour corriger le fichier traduction/localisation, fr.po mais sans succès.

Enfin, je ne reçois plus le courriel m'avertissant qu'un utilisateur a soumis des réponses (voir fichier joint) et je ne comprend pas pourquoi
Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #95756 by helieo
helieo replied the topic: Problème d'apostrophe
Bonjour,
J'ai finalement réglé mon problème d'apostrophe en utilisant le code Alt 0146 (clavier qwerty)

Merci pour votre aide.

Please Log in or Create an account to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!