Reponse incomplète - Nouveau questionnaire

More
4 years 3 weeks ago - 4 years 3 weeks ago #94666 by Niouh
Niouh created the topic: Reponse incomplète - Nouveau questionnaire
Bonjour,

Je tiens tout d'abord à m'excuser si la réponse semble simple mais je n'arrive vraiment pas à mettre la main dessus :unsure: .

résumé de l'anomalie : Que je sois connecté en admin , ou sans identification , les réponses à mes questionnaires apparaissent incomplète et ne me renvoient pas à mon URL de fin malgré l'ensemble complété pour les questions obligatoires .

Je commence à utiliser depuis peu limesurvey , dans le but d'aider mon amie à taper ces questionnaires de manière plus simpliste et surtout plus agréable ( utilisation du clavier uniquement ) .

Je me suis mis ainsi à la conception d'un questionnaire limesurvey sur un serveur local avec easyphp. Tout se déroule parfaitement bien , jusqu'à la création du questionnaire.

Le questionnaire comprend que 2 questions obligatoires et le reste facultatif .

Une fois celui-ci activé en anonyme et public car nous serons que deux à les taper ( elle a besoin que d'un export excel ou csv de l'ensemble de ses questionnaires ) , nous commençons à remplir un questionnaire . Mais à chaque fois qu'on termine un questionnaire , nous n'arrivons pas à le finaliser . En effet après avoir appuyer sur le bouton envoyer, celui-ci nous renvoi sur notre propre questionnaire avec les valeurs que nous avons complétées ( sans indication de fausse manipulation ) , et l'ajoute à notre liste de réponse en tant que réponse incomplète .

Cela en soit n'est pas si gênant , mais quand on doit effectuer des questionnaires à la chaîne , le fait de retomber sur son questionnaire avec les valeurs encore présente, cela rajoute une vérification supplémentaire, comme nous ne sommes pas renvoyer sur l'URL de fin.

Seriez-vous si nous avons oublié quelque chose ?

( l'ensemble des questions sont à chaque fois bien complétées pour les questions obligatoires )
Last Edit: 4 years 3 weeks ago by Niouh.

Please Log in to join the conversation.

More
4 years 3 weeks ago #94743 by Nickko
Nickko replied the topic: Reponse incomplète - Nouveau questionnaire
Tu utilises le mode "saisie" de données ?

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 2 weeks ago - 4 years 2 weeks ago #94805 by Niouh
Niouh replied the topic: Reponse incomplète - Nouveau questionnaire
Merci de ta réponse,

Non , comme le mode "saisie" enlève l'ensemble de mes contrôles validations , je préfère passer comme si je remplissais le questionnaire en public .

Une fois crée , je l'active en "public" en mettant non à l'ensemble des options ( anonyme / date / IP ... pour l'enregistrement du questionnaire ) . Puis je viens le compléter comme toute personne lambda en web local.
Last Edit: 4 years 2 weeks ago by Niouh.

Please Log in to join the conversation.

More
4 years 2 weeks ago #94844 by DenisChenu
DenisChenu replied the topic: Reponse incomplète - Nouveau questionnaire
Tu as mis comme url de fin l'url du questionnaire ?

Si oui, ajoute (selon le type d'url) ?newtest=Y ou /newtest/Y ou &newtest=Y.

En fait, le mieux pour ce type de fonctionnement, c'est d'utiliser l'url de fin sur un questionnaire d'une seule page en chargeant automatiquement l'url de fin en ajoutant newtest=Y

Le lien à prendre est celui de l'icone verte, pas celui indiqué dans le résumé.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now