Comment definir un nombre d'images à upload dans un questionnaire

More
4 years 1 month ago #92013 by juliendcp
Bonjour à tous,
Dans mon questionnaire, un internaute peut y uploader des images. Mais je ne sais pas comment je fais pour y indiquer le nombre maximum qu'il peut charger.

Plus précisement, l'internaute à deux choix de réponse. S'il choisit le choix numéro 1, il doit télécharger une seule image, s'il choisi le choix numéro 2 il peut télécharger jusqu'a 5 images.

Avez vous une solution ??

Merci d'avance,
Julien

Please Log in to join the conversation.

More
4 years 1 month ago #92017 by DenisChenu
Salut

C'est dans les paramètres avancés de la question: nombre maximum de fichiers. Cela doit fonctionner avec le gestionnaire d'expression: donc tester avec
{if(QCODE.code=="R2",5,1)}
(QCODE la question avec le choix 1 ou 2, R2 le code du choix 2)

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 1 month ago #92022 by juliendcp
salut Denis,
Merci pour cette réponse rapide. Je comprends pourquoi je ne trouvais pas ma solution du nbre d'images. Lorsque je clique sur paramètre avancés de la question, rien ne se passe. :(
Savez-vous comment je peux faire pour le voir s'afficher ?

Julien

Please Log in to join the conversation.

More
4 years 1 month ago #92026 by DenisChenu

juliendcp wrote: salut Denis,
Merci pour cette réponse rapide. Je comprends pourquoi je ne trouvais pas ma solution du nbre d'images. Lorsque je clique sur paramètre avancés de la question, rien ne se passe. :(
Savez-vous comment je peux faire pour le voir s'afficher ?

Julien

Sur quel navigateur ? As tu vidé le cache après une mise à jour ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 1 month ago #92028 by juliendcp
Je suis sur chrome. je viens de faire le test sur la version demon online du site et la fonction marche sans problème. Mais pas sur mon localhost. Je vais essayer de vider le cache tout de meme.

Julien

Please Log in to join the conversation.

More
4 years 1 month ago #92030 by juliendcp
Je viens de refaire une installation interne et la fonction marche sans problème. Je vais repartir de celle-ci.

Merci encore pour l'aide.

Julien

Please Log in to join the conversation.

Moderators: Nickko