Check out the LimeSurvey source code on GitHub!

Valeur décimale

More
4 years 3 weeks ago #91963 by nicolas
Bonjour,
Utilisateur récent de LS 2 Build130116
Je rencontre un soucis dans la saisie des valeurs décimales dans une question numérique
Par défaut le point est considéré, lorsque l'on fait le test de la question il n'y a pas de soucis, mais dès que l'on teste le questio en live, alors la valeur décimale saute.

Cela vient il de la présentation en groupe, ou autre...
Merci d'avance
Nicolas

Please Log in to join the conversation.

More
4 years 3 weeks ago #91974 by DenisChenu
Salut,

Jamais vu ce problème.

Quels sont les paramètres de la question et du questionnaire ?

Un export lss pour voir exactement le problème ?

Quelle version de LS ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
4 years 3 weeks ago #91993 by nicolas
Merci

Alors LS: 2.00+ Build 130116

Les paramètres de ma question sont les suivants:
Paramètre de la question sont les suivants
Type: Entrée Numérique
Obligatoire
Valeur minimum: -20
Valeur maximum: -0.1

Paramétrage par défaut du point pour les décimales
Présentation en groupe

J'espère que c'et clair, et que cela suffira
Merci d'avance
Nicolas

Please Log in to join the conversation.

More
4 years 3 weeks ago #92010 by DenisChenu
Zut,

Je ne reproduis pas:
limesurvey.sondages.pro/174596/lang-fr

J'ai bien les bons résultats.
Pour: " Paramétrage par défaut du point pour les décimales" : c'est bien dans propriété du questionnaire / Éléments texte / Séparateur de décimales : . ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
4 years 3 weeks ago #92065 by nicolas
Bonjour,
Ce sont bien ces réglages à moins que...
Ci joint l'export du questio
Je ne comprends pas que cela ne focntionne pas.
Merci d'avance
Nicolas
Attachments:

Please Log in to join the conversation.

More
4 years 3 weeks ago #92084 by DenisChenu
Salut,

Attention, les codes des questions sont obsolètes: tu ne mets que des chiffres, il est possible qu'il y ai une erreur à cause de ça.

Tente en ajoutant Q devant chaque code de question.

Rien de confirmé, mais au cas ou.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
4 years 3 weeks ago #92096 by nicolas
Bonjour,
J'ai bien tenté en changeant les codes de questions.
Pas de succès...
Merci quand même de votre aide
Nicolas

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form