problème affichage

More
4 years 3 months ago - 4 years 3 months ago #91218 by lebegue
lebegue created the topic: problème affichage
Bonjour,

je rencontre des problème d'affichage de non message d'accueil et d'une question lors d'un test (questionnaire non activé) alors qu'a priori les bonnes caractéristiques ont été cochées; afficher le message de bienvenue par exemple.

je travail avec lime version V1.9.2+build120919

merci de vos réponses

Christophe

a+
Last Edit: 4 years 3 months ago by lebegue.

Please Log in to join the conversation.

More
4 years 3 months ago #91244 by Nickko
Nickko replied the topic: problème affichage
Quels sont les problèmes que tu rencontres, si tu rencontres des problème d'affichage c'est qu'il s'affiche mais pas comme tu veux.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 3 months ago - 4 years 3 months ago #91288 by lebegue
lebegue replied the topic: problème affichage
Bonsoir

merci Nikko de ta première réponse.

mon questionnaire a un message d'accueil qui ne s'affiche pas lorsque je visualise le questionnaire, idem pour une des questions de type tableau. ces deux éléments ont bien été crée le questionnaire est inactif et lorsque je souhaite tester le questionnaire ces deux éléments n'apparaissent pas.

les autres questions et le message de fin s'affiche correctement lors des mêmes tests

qu'en penses-tu ?

christophe
Last Edit: 4 years 3 months ago by lebegue.

Please Log in to join the conversation.

More
4 years 3 months ago #91292 by Nickko
Nickko replied the topic: problème affichage
J'en pense que ce n'est pas un petit problème d'affichage.
Je pense à un problème de compatibilité cross browser.

Tu pourrais nous donner l'URL pour tester ton sondage ?

Nickko

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 3 months ago #91293 by lebegue
lebegue replied the topic: problème affichage

Please Log in to join the conversation.

More
4 years 3 months ago #91304 by DenisChenu
DenisChenu replied the topic: problème affichage
On a pas les droits.

Tu as bien vérifie les paramètres du questionnaire pour l'affichage de la page d'accueil ?
Pour la question : il n'ya rien dans les condition ? (ou 1)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 3 months ago - 4 years 3 months ago #91343 by lebegue
lebegue replied the topic: problème affichage
Denis Chenu écrit:

après demande à nos informaticiens je ne peux vous donner les droits
Tu as bien vérifie les paramètres du questionnaire pour l'affichage de la page d'accueil ?

réponse OUI

Pour la question : il n'y a rien dans les condition ? (ou 1)
réponse "afficher tout le temps"

la semaine prochaine je vais recréer le questionnaire

merci pour votre aide et bon week-end

christophe
Last Edit: 4 years 3 months ago by lebegue.

Please Log in to join the conversation.

More
4 years 3 months ago - 4 years 3 months ago #91361 by DenisChenu
DenisChenu replied the topic: problème affichage
Bon,

Passage éventuel par une vérification de l'intégrité des données.

Sinon, peut être une scorie restée quelque part.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
Last Edit: 4 years 3 months ago by DenisChenu.

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now