Lancement invitation et problème d'image ...

More
4 years 10 months ago #91013 by titoun31
titoun31 created the topic: Lancement invitation et problème d'image ...
Bonjour,
Tout d'abord excellente année à toute la communauté de LS !

J'ai un petit souci avec des invitations d'une enquête que je souhaite lancer et dans lesquelles je souhaite insérer des images. Pas de pb au niveau de l'insertion dans LS.

Mon soucis apparait lorsque des personnes que j'interroge qui utilise des clients de messagerie type Thuderbird, outlook ou lotus..., ces clients de messagerie font apparaitre un message pour savoir s'ils souhaitent faire apparaitre ces images, et j'aimerai forcer cet affichage.

Ce que je ne comprends pas, c'est que quand par exemple j'envoie des mails de mon thunderbird, j'ai dans ma signature un logo, qui lui s'affiche parfaitement bien sans message quelconque côté client. Ce logo n'est pas une image que je colle dans mes mails : c'est aussi une lecture vers un "lien image" ...

Quelqu'un aurait une idée sur des paramètres et des options à activer pour forcer ces affichages ...?

Merci bcp bcp !

Thibault

Please Log in to join the conversation.

More
4 years 10 months ago #91025 by Ben_V
Ben_V replied the topic: Lancement invitation et problème d'image ...
Salut,
Je crois que ce que tu demandes est impossible...
La plupart des clients de messagerie (pour ne pas dire tous) et les géants du mail (gmail, aol etc...) ont fait le choix de ne pas afficher directement les images et requièrent l'habilitation de l'utilisateur; Si l'envoyeur pouvait intervenir sur ce choix celà ne servirait plus à rien.

C'est clair que ça anihile l'impacte du email html, mais quand on a une vague idée de tous les virus que peuvent embarquer les images, on comprends mieux.

Quant aux images des entêtes et pieds de page, c'est sûrement qu'elles doivent être analysées d'une façon ou d'une autre... (je ne m'étais jamais posé la question !)

Ben

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)

Please Log in to join the conversation.

More
4 years 10 months ago #91060 by titoun31
titoun31 replied the topic: Lancement invitation et problème d'image ...
SAlut Benoit,

Je m'en doutais un peu...

Mais ce qui me taquinait et me taquine toujours, c'est ces histoires de signatures de mail qui apparaissent, et je n'arrive pas encore à trouver un début d'explication ...

Bon week end

Thibault

Please Log in to join the conversation.

More
4 years 10 months ago #91066 by DenisChenu
DenisChenu replied the topic: Lancement invitation et problème d'image ...
Salut,

Il faut intégrer les images dans le mail, actuellement LimeSurvey ne le permet pas.

Il est possible d'utiliser un autre logiciel dédié au mailing pour le faire. Par exemple phpList.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 10 months ago #91125 by titoun31
titoun31 replied the topic: Lancement invitation et problème d'image ...
Salut Denis,

Merci pour ta réponse, toujours aussi pointue !! Phplist permet apparemment de gérer des attributs donc un code d'accès spécifique pour un questionnaire. Le truc chiant, c'est pour les relances, mais bon, on peut effectivement gérer cela à la main !

Bonne après-midi,

Thibault

Please Log in to join the conversation.

More
4 years 10 months ago #91127 by Nickko
Nickko replied the topic: Lancement invitation et problème d'image ...
Tu peux t'en sortir avec des exports/imports de LS vers PHPList.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!