Pouvoir modifier ses réponses

More
4 years 3 months ago #89632 by adrith
ok merci. Il faut peut-être que je refasse des tests alors.

Please Log in to join the conversation.

More
4 years 2 months ago #90613 by adrith
Bonjour Denis,

Tout d'abord bonne année à tous.
Je reprends mon sujet car j'ai été très occupé au mois de décembre mais je me reconcentre de nouveau sur limesurvey.
J'ai malgré tout suivi le bug que j'avais créé:
http://bugs.limesurvey.org/view.php?id=7020
mais j'ai besoin qu'on m'aide un peu. Il est indiqué "résolu" mais en version 2.1 (si j'ai bien tout compris), cela signifie-t-il que dans la version actuelle (Version 2.00+ Build 130103) la correction n'est pas en place ? Elle le sera que dans la 2.1, c'est ça ?

Mais si je veux la correction tout de suite, je peux mettre à jour les 2 fichiers qui sont mentionnés sur cette page : http://bugs.limesurvey.org/plugin.php?page=Source/view&id=10911

Est-ce que j'ai tout compris ?
Merci bien pour le retour.

Please Log in to join the conversation.

More
4 years 2 months ago #90614 by Nickko
Shnoulle confirmera, mais selon moi tu as tout bien compris.
De toute manière, si tu sauvegardes les 2 fichiers de ton installation actuelle, tu ne risque rien à essayer avec les 2 fichiers donnés dans le Bugtracker.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 2 months ago #90616 by adrith
Oui merci.
Entre temps j'ai essayé mais j'obtiens l'erreur suivante quand je veux aller sur mon questionnaire:

_______________________________________________________________
Internal Server Error
CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'fr' in 'where clause'

An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Thank you.
_______________________________________________________________


Dommage :(

Please Log in to join the conversation.

More
4 years 2 months ago #90619 by Nickko
À quelle moment, en faisant quoi ?

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 2 months ago #90625 by adrith
En voulant l'exécuter simplement, je n'ai même pas la page d'accueil du survey, j'ai direct l'erreur.

Please Log in to join the conversation.

More
4 years 2 months ago #90630 by Nickko
Arf, là, je ne sais pas trop ce qui ce passe, qui est ton hébergeur ?
Tu as bien télécharger les derniers fichier de la v 2.00+ ?

Je crois bien déjà avoir rencontré ce genre de problème et la cause était une mise a jour de MySQL malvenue ou une version trop ancienne, je ne sais plus bien.

Quel version de MySQL as-tu ?
Si tu as accès au FTP, tu pourras p-ê trouver la sauvegarde automatique faite lors de la dernière mise à jour en 3 clics, tu pourrais essayer de repartir de là.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 2 months ago #90632 by adrith
Il suffit que je remette les 2 anciens fichiers et je retrouverais mes questionnaires, ça doit être une modif dans l'un des 2 fichiers qui pose le problème.
C'est quand j'ai testé les 2 fichiers proposés dans le suivi des bugs que ce problème est apparu.

Please Log in to join the conversation.

More
4 years 2 months ago #90636 by Nickko
Oops, je me suis trompé de sujet, dans ton cas en effet, il suffit de replacer les anciens fichiers.

Excuse moi. Sans doute qu'entre la v2 et la v2.1 la DB a changée, ce qui explique ton problème.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 2 months ago #90639 by adrith
Pas faux, je vais attendre un ptit message de Denis pour confirmer.
Merci quand même.

Please Log in to join the conversation.

Moderators: Nickko