Pouvoir modifier ses réponses

More
4 years 2 months ago #90625 by adrith
En voulant l'exécuter simplement, je n'ai même pas la page d'accueil du survey, j'ai direct l'erreur.

Please Log in to join the conversation.

More
4 years 2 months ago #90630 by Nickko
Arf, là, je ne sais pas trop ce qui ce passe, qui est ton hébergeur ?
Tu as bien télécharger les derniers fichier de la v 2.00+ ?

Je crois bien déjà avoir rencontré ce genre de problème et la cause était une mise a jour de MySQL malvenue ou une version trop ancienne, je ne sais plus bien.

Quel version de MySQL as-tu ?
Si tu as accès au FTP, tu pourras p-ê trouver la sauvegarde automatique faite lors de la dernière mise à jour en 3 clics, tu pourrais essayer de repartir de là.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 2 months ago #90632 by adrith
Il suffit que je remette les 2 anciens fichiers et je retrouverais mes questionnaires, ça doit être une modif dans l'un des 2 fichiers qui pose le problème.
C'est quand j'ai testé les 2 fichiers proposés dans le suivi des bugs que ce problème est apparu.

Please Log in to join the conversation.

More
4 years 2 months ago #90636 by Nickko
Oops, je me suis trompé de sujet, dans ton cas en effet, il suffit de replacer les anciens fichiers.

Excuse moi. Sans doute qu'entre la v2 et la v2.1 la DB a changée, ce qui explique ton problème.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 2 months ago #90639 by adrith
Pas faux, je vais attendre un ptit message de Denis pour confirmer.
Merci quand même.

Please Log in to join the conversation.

More
4 years 2 months ago #90666 by DenisChenu
Salut,

Il me semble bien avoir appliqué le patch sur le master aussi,
Dailleurs celui ci bugs.limesurvey.org/plugin.php?page=Source/view&id=10786 me semble bien sur le master.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: adrith

Please Log in to join the conversation.

More
4 years 2 months ago #90673 by adrith
J'ai mis à jour les 2 fichiers avec les fichiers de ton lien, mais dès que je veux accéder à un survey, j'ai toujours une erreur:

CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'fr' in 'where clause'

Mon sondage est en 'fr', est-ce que cela pose un problème ? On dirait que ça ne lui plait pas.

Please Log in to join the conversation.

More
4 years 2 months ago #90690 by DenisChenu
Salut,

La mise à jour est dans la dernière version. non ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 2 months ago #90695 by adrith
Je ne sais pas. J'ai mis à jour via la procédure en 3 clics (d'ailleurs, je suis obligé de mettre à chaque mise à jour "step3" à la main dans la barre d'adresse pour continuer, donc j'espère que la mise à jour fonctionne quand même), donc j'ai mis à jour via la procédure en 3 clics, mais les 2 fichiers dont on parle suite au bug ne comportent pas les modifs, donc j'ai fait la mise à jour des 2 fichiers "à la main".

Please Log in to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #90773 by DenisChenu
Salut,

En tous cas, c'est OK pour la prochaine version (ou pour la version GIT actuelle).
Comme le fix est un peu ancien, cela doit fonctionner sur la version "Build 130103".

Comme tu semble avoir des problèmes de mise à jour: tente la mise à jour manuelle vers la "Build 121231". Regarde ce que cela donne (attention, l'index n'est disponible que à la 2ème age).

Ensuite: tente la maj automatique vers la 130103: si plantage au step 3 : rapport de bug (bug tracker).

Denis
PS: lien de télécahrgement pour les versions "Build" : github.com/LimeSurvey/LimeSurvey/tags

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
Last Edit: 4 years 2 months ago by DenisChenu.

Please Log in to join the conversation.

More
3 years 11 months ago #94616 by adrith

DenisChenu wrote: Salut,

En tous cas, c'est OK pour la prochaine version (ou pour la version GIT actuelle).
Comme le fix est un peu ancien, cela doit fonctionner sur la version "Build 130103".

Comme tu semble avoir des problèmes de mise à jour: tente la mise à jour manuelle vers la "Build 121231". Regarde ce que cela donne (attention, l'index n'est disponible que à la 2ème age).

Ensuite: tente la maj automatique vers la 130103: si plantage au step 3 : rapport de bug (bug tracker).

Denis
PS: lien de télécahrgement pour les versions "Build" : github.com/LimeSurvey/LimeSurvey/tags



Bonjour,

Je viens de faire une nouvelle installation de la toute dernière version.
J'y ai importé un survey avec 4 groupes de questions.
Lorsque je débute mon questionnaire, l'index des questions ne m'indique que le 1er groupe de question et pas les 3 autres.
Afin de clore le sujet, est-il possible ou non, lorsque je commence un questionnaire de pouvoir par exemple aller directement sur le groupe de mon choix (par exemple au groupe de question 3) ?
Merci bien pour les retours.

Adrien

Please Log in to join the conversation.

Moderators: Nickko