Compatibilité Mozilla Firefox

More
5 years 19 hours ago #88582 by Remundo
Remundo replied the topic: Compatibilité Mozilla Firefox

DenisChenu wrote: Argl, oui, il me semble que l'on à ajouté les js et les css dans les fichiers accepté par défaut (fichier config-default.php) uniquement à partir de la 1.92.( quelle bétise ;))

Sinon : ajoute les lignes à la fin de template.css

Denis


Du coup, vu que le problème d'affichage ne persiste pas, je ne vais pas rajouter ces lignes mais comment faire pour l'utilisation de LS ?

Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex

Please Log in to join the conversation.

More
5 years 19 hours ago #88583 by DenisChenu
DenisChenu replied the topic: Compatibilité Mozilla Firefox

Remundo wrote: mais comment faire pour l'utilisation de LS ?

Là, la seule possibilité, c'est la mise à jour de jquery-ui.css.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
5 years 19 hours ago #88588 by Remundo
Remundo replied the topic: Compatibilité Mozilla Firefox
Ok, merci pour tout Denis, j'attends la mise à jour de mon informaticien.

Bonne journée

Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!