Check out the LimeSurvey source code on GitHub!

problème après mise à jour

More
4 years 2 months ago #87803 by Dace

DenisChenu wrote: Tu as accès à phpmyadmin ?

Si oui, regarde la table "lime_users" si "superadmin" à 1 pour ton utilisateur.

Éventuellement, indique nous les droits indiqués ici.

Denis


Nous sommes 2 à être superadmin. Cela peut-il générer des conflits ?

Please Log in to join the conversation.

More
4 years 2 months ago #87826 by Dace
Bon j'ai essayé de sauvegardé le questionnaire puis de l'importer mais même chose, je ne peux changer les paramètres généraux d'un questionnaire. Par contre pas de problèmes pour éditer les éléments textes...

j'en perds mon latin...

Please Log in to join the conversation.

More
4 years 2 months ago #87832 by DenisChenu

Dace wrote: Nous sommes 2 à être superadmin. Cela peut-il générer des conflits ?

Non,

La seule solution que je vois :
Soit : débusquer directement l'erreur directement sur ton installation.
Soit : rapporter le bug avec l'export SQL de ta base de données sur le serveur.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
4 years 2 months ago #87870 by Dace
Bon, aujourd'hui j'ai essayé la méthode forte :

- suppression de l'installation
- ré-installation de LS dernière version
- création de questionnaires

IMPOSSIBLE de changer les paramètres généraux

- j'importe un ancien questionnaire

IMPOSSIBLE de changer les paramètres généraux

...
je ne vois pas ce que je peux faire.. est-ce qu'une table SQL (celle des paramètres affectés à un sondage) peut être protégée en écriture ?

Merci encore !

Please Log in to join the conversation.

More
4 years 2 months ago #87871 by Dace
je peux peut être trouver une ancienne version de LS, l'installer pour voir si ce n'est pas un bug des dernières versions ?

Please Log in to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #87889 by DenisChenu
Ce qui me surrend, c'est que tu ne serais pas le seul à avoir le problème ....

Sinon : github.com/LimeSurvey/LimeSurvey/tags

Et que je viens de tester sur la dernière version avec un 2ème super admin, et RAS ....

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
Last Edit: 4 years 2 months ago by DenisChenu.
The following user(s) said Thank You: Dace

Please Log in to join the conversation.

More
4 years 2 months ago #87900 by Dace
Je vais essayer une install toute propre avec une ancienne version...

sinon je ne vois qu'un pb au niveau config serveur... mais ça marchait bien avant... étonnant...

Please Log in to join the conversation.

More
4 years 2 months ago #87969 by Dace
Re,

j'ai essayé d'installer le script sur un autre hébergeur, j'ai installé la dernière version de LS mais là à la fin de l'install.. page blanche... je suis allé voir l'aide avec le rooturl mais ce paramètre n'existe plus et de toute façon je ne comprends pas trop l'explication !

si tu veux voir, je peux te donner les accès sur le LS qui merde....

Please Log in to join the conversation.

More
4 years 2 months ago #87989 by DenisChenu
A propos,

Sur quel type de base de données ? Il ya eu un bug sur la version postgrey.

Concernant la page blanche, la version de PHP est bien >5 ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
4 years 2 months ago #88149 by Dace
c sur sql...

le php.ini t'intéresserait-il ?

Pour la page blanche c ok...

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form