Check out the LimeSurvey source code on GitHub!

Probleme de lien

More
4 years 5 months ago #84947 by sofcot
Bonjour a tous !

J'ai la version 1.85 de lime survey
L'installation n'a pas posé de problème, tout fonctionne correctement, j'ai pu créer mon questionnaire.

L'ensemble des fichiers de limesurveysont installés à la racine de mon espace perse free : xxxxxxxx.free.fr/

Lorsque je teste mon questionnaire, j'arrive sur la page d'accueil, avec le système CAPTCHA de sécurité.
L'URL est alors : xxxxxxx.free.fr//index.php?sid=15752&newtest=Y&lang=fr

Je tape le code de verification (CAPTCHA) et je clique sur le bouton "continue" pour accéder au questionnaire.
L'URL vers laquelle je suis dirigé est alors : index.php/?sid=15752&lang=fr&loadsecurity=95
au lieu de http://xxxxxxxxxx.free.fr/index.php/?sid=15752&lang=fr&loadsecurity=95

Si je corrige l'URL à la main, pas de problème, j'arrive à mon questionnaire, qui fonctionne.

Comment faire (quel paramètre modifier, et ou le modifier ?) pour que l'URL vers laquelle je suis redirigée tienne automatiquement compte de mon nom de domaine xxxxxxx.free.fr ?
J'ai pourtant paramètre correctement le fichier config.php...

Aidez moi SVP !!

Merci

Adrien

Please Log in to join the conversation.

More
4 years 5 months ago #84965 by DenisChenu
Salut,

Quelle version de LimeSurvey ?
Qu'est ce que tu as indiqué dans le fichier config.php pour $rooturl ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
4 years 5 months ago #84984 by sofcot
Comme je l'ai dit, j'ai la version 1.85

Dans rooturl j'ai mis
xxxxxxxxx.free.fr
Qui est l'adresse de mon espace perso. J'ai mis limesurvey a la racine

Please Log in to join the conversation.

More
4 years 5 months ago #84987 by DenisChenu
Oups désolé pour la version.

BOn, pitete un probème sur la 1.95, le reste fonctionne ? Je n'ai plus de 1.85 en ligne, uniquement de la 190,191,192 et 2.0/2.1 .

Pour un serveur de Free, pour les versions supérieure il faut activer le PHP 5 via l'htacces.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form