Migrer 1.90+ vers 1.92

More
5 years 2 months ago #84608 by ciboul
ciboul created the topic: Migrer 1.90+ vers 1.92
Bonjour et merci par avance de l'aide que vous pourrez m'apporter,

J'ai actuellement la version 1.90+ sur un serveur wamp5 (Apache/2.2.4 (Win32) PHP/5.2.3 mod_perl/2.0.4 Perl/v5.12.4 ) et je voudrais migrer vers la version 1.92
J'aurais voulu savoir si je pouvais utiliser la méthode dite "rapide" de la doc à savoir sauvegarde + sup fichier sauf config, template, upload, copie des nouveaux fichiers ?
sinon quelle est la bonne méthode ?
y a t-il d'autre précaution a prendre pour conserver les questionnaire qui fonctionne déjà sur 1.90+ ?

Merci à vous

Cib

Please Log in to join the conversation.

More
5 years 2 months ago #84609 by Nickko
Nickko replied the topic: Migrer 1.90+ vers 1.92
Je n'ai jamais tenté cette manipulation, mais ça devrait pouvoir fonctionner, le plus simple c'est d'essayer.

Surtout si tu sauvegardes tout, tu ne devrais pas avoir de mal à revenir en arrière si ça ne fonctionne pas.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
5 years 2 months ago #84656 by ciboul
ciboul replied the topic: Migrer 1.90+ vers 1.92
Pour ceux qui voudraient se lancer !

Je confirme, ça fonctionne sans pb, quand on se reconnecte /admin il demande de mettre à jour la base de données, de sup le rep. admin/install et tout est Ok

Merci à Nickko de m'avoir rassuré... ça n’empêche pas de sauvegarder hein !

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now