Question facile ? Export 1.92 vers 1.91

More
4 years 8 months ago #83600 by titoun31
Bonjour à tous,

Est-ce que vous pensez que je peux importer un questionnaire ayant une structure 1.92 (.LSS) vers une plateforme 1.91 Build 11804 ? Je ne trouve plus de 1.91 à télécharger pour faire mes tests ... et vos réponses me feront gagner un peu de temps aussi !! ;)

Merci bcp

Thibault

Please Log in to join the conversation.

More
4 years 8 months ago #83602 by Ben_V
Salut,
J'ai pour ma part passé il y a 15 jours un questionnaire fait avec la 1.92 vers la 1.90...

Je n'ai pas noté de problême particulier, juste des répétitions au niveau des messages des évaluations...
En plus j'avais un question de type équation, qui bizarrement s'est transformée en question type.... 5 boutons radio :laugh:
...En tous cas aucun message d'erreur lors de l'import..

Par contre je n'avais que peu de questions et rien de bien compliqué... Peut-être ça ce gâte avec les tableaux filtrés etc. Je n'en sait rien, mais suppose des problêmes de CSS

Ben/

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)

Please Log in to join the conversation.

More
4 years 8 months ago #83603 by titoun31
Génial merci benoit !

Please Log in to join the conversation.

More
4 years 8 months ago #83605 by DenisChenu

titoun31 wrote: Je ne trouve plus de 1.91 à télécharger pour faire mes tests ...

?
www.limesurvey.org/fr/archived-releases/...24-archived-releases

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Moderators: Nickko