Dysfonctionnement apercu des images

More
5 years 2 months ago #83576 by mgeslot
mgeslot created the topic: Dysfonctionnement apercu des images
Bonjour,

Je suis sous la toute dernière version de limesurvey avec l'éditeur ckeditor.

Lorsque j'utilise le bouton "image", j'ai bien la possibilité d'explorer le serveur pour en ajouter dans le répertoire upload/surveys/SID/images , je peux également les visualiser mais lorsque je les insère dans une question par exemple, d'une part l'aperçu ne fonctionne pas et d'autre part l'image n'apparait pas.

Pouvez vous m'aider à résoudre ce dysfonctionnement.

Merci

Please Log in to join the conversation.

More
3 years 3 months ago #110131 by stephaniemaxime
stephaniemaxime replied the topic: Dysfonctionnement apercu des images
Bonjour, J'ai le même problème pourriez vous m'aideR?

Please Log in to join the conversation.

More
3 years 3 months ago #110177 by DenisChenu
DenisChenu replied the topic: Dysfonctionnement apercu des images
Salut,

Je viens de tester avec l'&diteur HTML en ligne sur la dernière version, cela fonctionne.

Sur quelle version de LS ?
Pouvez-vous copier/coller le code HTML produit (avec les balises [ code ])

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now