upload question problème d'affichage de l'aperçu

More
4 years 8 months ago #83618 by DenisChenu

startx25 wrote: non,
je n'ai pas raporté de bug dans l'espace dédié.....

Alors, n’hésite pas à compléter:
bugs.limesurvey.org/view.php?id=6334

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
4 years 8 months ago - 4 years 8 months ago #83623 by startx25
Hello, ....ce lien du bug tracker ne fonctionne pas .....
Last Edit: 4 years 8 months ago by startx25.

Please Log in to join the conversation.

More
4 years 8 months ago #83626 by Nickko
Il fonctionne, mais il faut d'abord se connecter.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 8 months ago #83628 by startx25
j'ai un access denied....pourtant je suis connecté....

au fait, un chose étrange lors de l'upload : la page s'affiche dans bonne langue, sauf le message en vert : The file has been successfuly uploaded.

qui lui reste en anglais quelque soit la langue choisi....

je précises que cette traduction est présente dans les fichiers langues .mo respectifs

Nickko, si tu as la version 1.92+ Build 120711 est ce que tu peux vite créer une question : upload file, et charger une image et me dire si tu as bien un aperçu ?

Please Log in to join the conversation.

More
4 years 8 months ago - 4 years 8 months ago #83629 by DenisChenu
Pour le lien du Bugtracker, il est en private. Le phpconfig y est présent.

Denis

PS: j'ai testé l'upload sur la 120704, 120718 etc ... sans doute sur la 120711 aussi.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
Last Edit: 4 years 8 months ago by DenisChenu.

Please Log in to join the conversation.

More
4 years 8 months ago #83630 by Nickko
Là, désolé mais j'ai pas la bonne version et pas le temps d'installer celle là.

C'est pourquoi, je demande généralement l'accès aux formulaires en ligne.

J'ai déjà, testé l'upload sans problème notable (mais c'était juste un test), mais je ne saurais pas capable de me rappeler sur quelle version exactement 1.90, 1.91 ou 1.92

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
4 years 8 months ago - 4 years 8 months ago #83637 by startx25
je viens d'installer LS (la même version) sur un autre serveur et importer mon survey (fichier lss)....ça fonctionne..j'ai bien l'aperçu après l'upload...ça restera donc un mystère....


par contre lorsqu'on explore les résultat & statistique, comment avoir un aperçu des toutes les images envoyées ? (seule le nom de l'image s'affiche dans un lien, il faut donc pour chaque image envoyée, cliquer dessus pour l'afficher, ce qui n'est pas très pratique)
Last Edit: 4 years 8 months ago by startx25.

Please Log in to join the conversation.

More
4 years 8 months ago #83654 by DenisChenu
Salut,

En fait c'est parceque l'upload peut être utilisé pour d'autres envois. Maintenant c'est sur que ce serait plus pratique de pouvoir affichier les images (et même le faire en ajax super joli), mais cela prend du temps de développement :).

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Moderators: Nickko