Problèmé affichage des réponses

More
4 years 10 months ago #82897 by maulpoix
maulpoix created the topic: Problèmé affichage des réponses
Bonjour,

Je n'arrive pas à paramétrer l'affichage de certaines réponses.
Pour des questions de type boutons radio, le texte de la réponse se met sur 2 lignes alors que je souhaiterais qu'il soit sur une seule ligne.
Pour une autre question de ce type, le texte se met sous les boutons alors que je souhaiterais qu'il soit à côté du bouton comme pour les autres questions.

Enfin, j'ai un cas où le texte "Veuillez sélectionner une réponse..." se met 2 lignes en dessous de la question. J'ai vérifié qu'il n'y ait pas d'espace sous la question, j'ai même supprimé et réécrit le texte, il y a tjs ce décalage.

Sauriez vous comment résoudre ces différents problèmes d'affichage?

Merci d'avance pour votre aide.

Adeline

Please Log in to join the conversation.

More
4 years 10 months ago #82933 by DenisChenu
DenisChenu replied the topic: Problèmé affichage des réponses
Bonjour,

Avec quel modèle ?

Peux tu vérifier qu'il n'y a pas du texte et éléments supplémentaire dans le texte source de la question (suite, par exemple, à une copie via MS-WinWord).

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 10 months ago #82944 by maulpoix
maulpoix replied the topic: Problèmé affichage des réponses
Bonjour,

Et merci pour votre aide

J'utilise le modèle Bluengrey.
J'ai vérifié, il n'y a pas de texte ou d'éléments supplémentaires dans le texte source.

Adeline

Please Log in to join the conversation.

More
4 years 10 months ago #82965 by DenisChenu
DenisChenu replied the topic: Problèmé affichage des réponses
Il faudrait nous montrer le questionnaire en ligne.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: maulpoix

Please Log in to join the conversation.

More
4 years 10 months ago #83014 by maulpoix
maulpoix replied the topic: Problèmé affichage des réponses
Bonjour,
Nous souhaiterions que le texte de la réponse "Du Pays (au sens de la loi LOADDT dite loi Voynet) soit sur une seule ligne et que les réponses "terrestre", "marin", "côtier" de la seconde question soit alignées avec le bouton radio.


Est ce possible?

Merci d'avance

Cordialement,

Adeline
Attachments:

Please Log in to join the conversation.

More
4 years 10 months ago #83017 by DenisChenu
DenisChenu replied the topic: Problèmé affichage des réponses
Salut,

Fait une copie du modèle, puis, approximativement ligne 621 du fichier template.css, supprimer la partie:
.list-radio .answers li label, .list-with-comment .answers li label {
    display: inline-block;
    width: 85%;
}

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 10 months ago #83030 by maulpoix
maulpoix replied the topic: Problèmé affichage des réponses
Super!!!!
Merci bcp

Adeline

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now