Mails d'invitations : problème insertion de logos d'entreprises

More
5 years 5 months ago #80792 by miss333QUAL
miss333QUAL created the topic: Mails d'invitations : problème insertion de logos d'entreprises
Bonjour à tous

J'ai crée un sondage OK, j'ai fais les invitations par mail or dans le mail d'invitation, limesurvey accepte un logo mais ds la reception de ce mail d'invit il ne trouve pas ce logo; C'est une umage .jpg. J'ai essayé avec png tif gif mais cela ne fonctionne pas.
Quelqu'un pourrait -il m'aider ?

Please Log in to join the conversation.

More
5 years 5 months ago #80834 by DenisChenu
DenisChenu replied the topic: Mails d'invitations : problème insertion de logos d'entreprises
Bonjour;

LimeSurvey ne joint pas les fichiers dans les mails. Il faut modifier le lien pour donner le lien complet de l'image.

Dans la source de la question, tu dois avoir quelquechose du type
<img src="/upload/surveys/1000/image/logo.png" />
Il faut le remplacer par:
<img src="http://example.org/upload/surveys/1000/image/logo.png" />

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
5 years 5 months ago - 5 years 5 months ago #80835 by Nickko
Nickko replied the topic: Mails d'invitations : problème insertion de logos d'entreprises

miss333QUAL wrote: dans le mail d'invitation, limesurvey accepte un logo


Qu'entends-tu par là très exactement ?

miss333QUAL wrote: mais ds la reception de ce mail d'invit il ne trouve pas ce logo


Comment as-tu ajouté le logo au mail ?

miss333QUAL wrote: C'est une umage .jpg. J'ai essayé avec png tif gif mais cela ne fonctionne pas.


Changer le format d'image ne change rien. Qu'as-tu essayé exactement ?

miss333QUAL wrote: Quelqu'un pourrait -il m'aider ?

On est là pour ça, mais aide nous à t'aider. Il faut être beaucoup plus précis dans tes explications.

Edit : Denis à été plus rapide que moi.
Si ses explications suffisent à résoudre ton problème ignore mes questions. Dans le cas contraire, il faudra y répondre pour qu'on puisse te fournir plus d'aide.

Nickko
Ergonome / Usability expert
Last Edit: 5 years 5 months ago by Nickko.

Please Log in to join the conversation.

More
5 years 5 months ago #80871 by miss333QUAL
miss333QUAL replied the topic: Mails d'invitations : problème insertion de logos d'entreprises
Bonjour Niccko

Malheureusement la réponse de Denis ne m'a pas aidé.
logo = image.png (ou autres formats)

Comment as-tu ajouté le logo au mail ?

Sous le mail d'invit, j'ai téléchargé directement mes fichiers images depuis mon serveur Ok J'ai fais sauver.
Dans propriété de l'image j'ai fais :
parcourir le serveur
selectionner mon image et
sauver mes modificiations

J'ai donc ds informations sur l'image :
/upload/surveys/67672/monimage.jpg
ds URL
example.org/upload/surveys/67672/monimage.jpg

L'image s'affiche bien ds le message d'invit mais impossible de la voir s'afficher qd je recois le mail d'invit alors que sous le message d'invit il y est présent.

J'ai un cadre vide pour l'image quand je recois l'invit

Changer le format d'image ne change rien. Qu'as-tu essayé exactement ?
.png .jpg .gif tous

Bon j'espère que mes explications sont plus complètes et que vous pourrez me dire comment je dois procéder ds propriété de l'image

Merci

Véronique

Please Log in to join the conversation.

More
5 years 5 months ago #80872 by miss333QUAL
miss333QUAL replied the topic: Mails d'invitations : problème insertion de logos d'entreprises
Nickko, Denis

Le code source que j'ai :

href=" example.org/upload/surveys/67672/monimage.jpg "><img width="94" height="40" src="/upload/surveys/67672/monimage.jpg" alt="" /></a></div>

Véronique

Please Log in to join the conversation.

More
5 years 5 months ago #80876 by miss333QUAL
miss333QUAL replied the topic: Mails d'invitations : problème insertion de logos d'entreprises
Bonjour Denis

Je ne suis pas arrivée à afficher mon image, il me mets impossible d'afficher l'image

Miss333QUAL

Please Log in to join the conversation.

More
5 years 5 months ago #80878 by Nickko
Nickko replied the topic: Mails d'invitations : problème insertion de logos d'entreprises
Tu as vu l'adresse de ton image : /upload/surveys/67672/monimage.jpg c'est un chemin relatif, donc forcement, le client de messagerie de l'utilisateur ne sait pas à quoi ce chemin fait référence, donc forcement il est incapable d'afficher l'image.

Le bon code serait :
<img width="94" height="40" src="example.org/upload/surveys/67672/monimage.jpg" alt="logo" />

1. Ne pas omettre le texte alternatif pour un logo
2. Pas de lien pour afficher uniquement un logo
3. En dehors d'un site web, toujours utiliser un chemin absolu

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
5 years 5 months ago #80899 by DenisChenu
DenisChenu replied the topic: Mails d'invitations : problème insertion de logos d'entreprises
Salut Véronique,

Tu peux m'envoyer une invitation avec l'image comme ceci:
<img width="94" height="40" src="http://example.org/upload/surveys/67672/monimage.jpg" alt="logo" />
à contact<AT>sondages.pro.

Je regarderais directement,
Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
5 years 5 months ago #81156 by miss333QUAL
miss333QUAL replied the topic: Mails d'invitations : problème insertion de logos d'entreprises
Bonjour Denis,

En fait, j''ai enfin réussi à insérer mon logo. Il suffisait que je prenne n'importe quelle image sur le web et que je copie le lien dans image propriété.
Merci à toi

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!