Check out the LimeSurvey source code on GitHub!

Template non reppris dans Limesurvey 1.92 RC3

  • Yxplora
  • Yxplora's Avatar Topic Author
  • Visitor
  • Visitor
5 years 4 weeks ago #73082 by Yxplora
Bonjour à tous,

Je rencontre un souci, j'ai voulu mettre à jour Limesruevy 1.91 vers la nouvelle version, et oh surprise, mes templates ne sont plus appliqués ...

Ai-je manqué une étape ? Dois-je refaire une installation ?

Merci de vos réponses

Please Log in to join the conversation.

More
5 years 3 weeks ago #73091 by DenisChenu
Salut Yxplora,

La version 1.92RC3 est en phase de développement, c'est sans doute un bug sur la version RC ( RC= Release Candidate : n'est pas une version stable).

Il faut donc faire un rapport de bug pour que le problème soit corrigé sur la version RC4 ou finale.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
The following user(s) said Thank You: Yxplora

Please Log in to join the conversation.

  • Yxplora
  • Yxplora's Avatar Topic Author
  • Visitor
  • Visitor
5 years 3 weeks ago - 5 years 3 weeks ago #73099 by Yxplora
Après une ré<a href=' www.docs.limesurvey.org/tiki-index.php?p...tions+for+LimeSurvey '>installation</a> complète, j'ai pu résoudre le problème mais je suis confronté à un nouveau souci.

Lorsque les personnes tombent sur la question leur demandant leur mail, il y a le code de validation utilisé qui apparait ! Ce qui je pense, peut induire mes prospects en erreurs. Y-a t-il un moyen de configurer cette option sans voir cela apparaître ?

Ci-joint une capture d'écran
Attachments:
Last Edit: 5 years 3 weeks ago by Yxplora.

Please Log in to join the conversation.

More
5 years 3 weeks ago #73100 by DenisChenu
Salut,

De nouveaux: la version 1.92 n'est PAS À UTILISER EN PRODUCTION, prend la v1.91 !!

Dans la version 1.91, tu as une option: afficher l'aide oui/non

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
The following user(s) said Thank You: Yxplora

Please Log in to join the conversation.

  • Yxplora
  • Yxplora's Avatar Topic Author
  • Visitor
  • Visitor
5 years 3 weeks ago - 5 years 3 weeks ago #73103 by Yxplora
Ok, suis revenu en version 1.91 par contre, l'option concernant l'affichage de l'aide ne fonctionne pas chez moi !

Christophe
Last Edit: 5 years 3 weeks ago by Yxplora.

Please Log in to join the conversation.

More
5 years 3 weeks ago #73108 by Nickko
Tu veux dire qu'elle ne masque pas la zone a côté du gros point d'interrogation ?

Si c'est ça c'est normal, cette option masque les textes du genre "veuillez cocher une ou plusieurs réponse" que LS ajout automatiquement à la suite de tes questions.

Si tu veux masquer les gros points d'interrogation, il faut modifier le thème.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
5 years 3 weeks ago #73112 by Remundo
Bonjour,

J'avais eu le même problème en passant de la version 1.86 à la version 1.91.
Du coup j'ai du créé de nouveaux templates. Ce problème est récurrent lors de mises à jour apparemment. A ta place j'aurais attendu la fin de mon enquête avant de faire une mise à jour de LimeSurvey. Bon courage

Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex

Please Log in to join the conversation.

More
5 years 3 weeks ago #73114 by Nickko
Les mises à jours n'impacte pas les templates que l'on a personnellement créé.

Vous avez sans doute fait une fausse manip au moment de dupliquer le template.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form