Check out the LimeSurvey source code on GitHub!

Message d'erreur "session side-effect"

More
5 years 3 months ago #68514 by HpH
Merci de t'être penché sur mon pb Nickko.
Si quelqu'un a d'autres suggestions, je reste preneur !

Please Log in to join the conversation.

More
5 years 3 months ago #68518 by DenisChenu

HpH wrote: Merci de t'être penché sur mon pb Nickko.
Si quelqu'un a d'autres suggestions, je reste preneur !

Bin ....

Je dois avoir un compte free qui traine quelquepart, dès que je trouve un peu de temps .... ( heu ....).

Sinon, aucune idée ;)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 3 months ago #68533 by DenisChenu
Salut,

Je regarderais de plus près d'ou peux venir l'alerte, cepedant, peux tu essayer d'ajouter dans config.php:
ini_set('session.bug_compat_42',0);
ini_set('session.bug_compat_warn',0);

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 3 months ago - 5 years 3 months ago #68559 by HpH
Bonjour Shnoulle,

Merci de te pencher sur mon problème !
J'ai essayé ta proposition, mais impossible de modifier les fonctionnalités de php chez Free...
Last Edit: 5 years 3 months ago by HpH.

Please Log in to join the conversation.

More
5 years 3 months ago #68560 by Nickko
Petite idée, il faudrait modifier la CSS pour que la couleur de police de l'erreur soit de la même couleur que le fond.

Bon, comme c'est en dehors de la balise HTML ça va peut-être être sport.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
5 years 3 months ago #68597 by HpH
Finalement, j'ai basculé Limesurvey sur un autre hébergement, et le message d'erreur ne s'affiche plus...
Merci tout de même pour votre aide !

Please Log in to join the conversation.

More
3 years 2 months ago #101753 by MVT
Bonjour,

en rencontrant le même problème, je l'ai résolu de la façon suivante :

dans un fichier ini.php, à la racine eg. ./limesurvey, j'ai ajouté les lignes suivantes :

session.bug_compat_42 = 1
session.bug_compat_warn = 0

Faut-il éventuellement les remonter comme indiqué dans le fichier config comme indiqué précédemment ?

Cordialement

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form