Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Bugs sur v1.90+

Bugs sur v1.90+ 4 years 9 months ago #67686

  • bbideaux
  • bbideaux's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Bonjour,

Plusieurs problèmes rencontrés sur la version 1.90+ :

- En cours de questionnaire, à la validation d'une page (qu'importe laquelle), le message code invalide apparait (celui qui s'affiche au début, si on a mit un mauvais token). Pourquoi apparait-il alors que le questionnaire est en cours ?

- La vérification (addition) lors du rechargement d'une session échoue (malgré que l'addition soit bonne).

Merci.
The topic has been locked.

Bugs sur v1.90+ 4 years 9 months ago #67720

  • DenisChenu
  • DenisChenu's Avatar
  • Online
  • Moderator Lime
  • Posts: 9279
  • Thank you received: 1323
  • Karma: 383
Salut,

Si tyu es sur une version 1.90, le bug est peut être corrigé sur la dernière version.

Sinon, cela ne ressemble pas à un bug mais à un mauvais paramètrage des sessions chez ton hébergeur.

Denis

PS: merci de ne pas poster 3 messages sur le même problème.
PS: je ferme celui-ci, merci de regrouper les informations dans un seul topic.
Assistance on LimeSurvey forum and LimeSurvey core developpement are on my free time (Say thanks ?).
A bug not reported is a bug not corrected. | Please, read the documentation | La doc en français à besoin de vous
Last Edit: 4 years 9 months ago by DenisChenu.
The topic has been locked.
Moderators: Nickko
Time to create page: 0.221 seconds
Imprint                   Data Protection Statement                  Revocation information and revocation form