Check out the LimeSurvey source code on GitHub!

Problème envoi des invitations (v 1.91)

More
5 years 5 months ago #65165 by lemontree
Suite changement de version (passage de 1.90 à 1.91 dernière release), je ne parviens plus à envoyer des invitations ?
Sur un autre environnement resté en 1.90, pour le même questionnaire, tout fonctionne bien !
Hébergement chez OVH
Quelqu'un peut-il m'aider, me donner une piste ?

Please Log in to join the conversation.

More
5 years 5 months ago #65167 by Nickko
Regarde les paramètres de courrier (serveur SMTP et co.) je crois qu'il a pu arrivé lors de certaines mises à jours que ces réglages sautent.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
5 years 5 months ago #65264 by lemontree
Merci, j'ai regardé en effet

J'ai laissé les paramètres par défaut
Méthodes pour les courriels : PHP

Ne fonctionne toujours pas ?

Please Log in to join the conversation.

More
5 years 5 months ago #65270 by Nickko
Il faut peut-être faire la mise à jour vers la dernière version de LS, apparemment il y a un bug sur la dernière version.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
5 years 5 months ago #65285 by DenisChenu
Salut,

Il est possible que les mails soient bloqué à l'envoi par OVH.

Regarde dans l'interface d'admin de OVH, c'est du mutu ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 5 months ago #65296 by lemontree
Salut,

Merci de ta réponse
J'ai vérifié, rien de bloqué sur OVH (en mutu).

J'ai un environnement similaire derrière un autre DNS et tout fonctionne normalement. La seule différence est que celui qui ne fonctionne pas est une 1.91 (dernier patch) qui vient d'un upgrade d'une 1.90 alors que l'autre est une 1.91 installée depuis la distrib.

Je crois que je vais réinstaller.
A ce propos, y-a-t-il une procédure pour réinstaller sans perdre ma base ... (tables à exporter / importer via phpmyadmin ...)

Please Log in to join the conversation.

More
5 years 5 months ago #65308 by DenisChenu
Salut,

Peut être une tite m... lors de la mise à jour.

Ce que je ferais dans un premier temps:
Supprimer tous les fichiers or ./upload
Réenvoi des fichiers
Reconfigurtion du fichier config.php

Et je retesterais.

Tu es configuré en php (defaut) ? OVH a eu une grosse c... sur les mails, peut être les contacter ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 5 months ago #65369 by lemontree
OK je vais essayer cela.
Merci

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form