Check out the LimeSurvey source code on GitHub!

Sondage disparu

More
5 years 8 months ago #62298 by goeland
Bonsoir,

Je cherche une piste pour m'aider à éclaircir un problème.
J'ai créé 2 questionnaires, un en anglais et un dans plusieurs langues européennes ; ils sont actifs.
Le mois dernier, tout semblait fonctionner, les deux sondages apparaissant bien sur la page d'accueil.
J'ai hier opéré une MAJ manuelle (l'autre n'a pas fonctionné en raison des droits CHMOD) hier, en passant à la 1.91 soit une modification mineure par rapport à la MAJ faite il y a quelques semaines.
Depuis, seul un des questionnaires apparaît (l'anglais). L'autre est invisible bien que marqué actif et opérationnel dans la partie admin.
Curieusement, lorsqu'on change la langue sur la page d'accueil, c'est le second questionnaire qui apparait, en langue nationale, mais plus l'anglais.

Je suis un peu perplexe... Auriez-vous une suggestion ?
Merci !

Please Log in to join the conversation.

More
5 years 8 months ago #62308 by Nickko
Je ne suis pas encore passé à la v1.91 (problème de mise à jour).
N'y a-t-il pas de préférences de langue dans cette nouvelle version ?

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
5 years 8 months ago #62355 by goeland
Merci pour cette réponse.

J'ai finalement ce matin (ré)installé à un autre endroit la base de données sauvegardée et la version de Lime précédente 1.90 et là, tout refonctionne normalement.
La MAJ de 1.90 à 1.91 a dû corrompre un fichier gérant les langues ??? Comme j'ai les 2 installations je vais essayer de comprendre ce qui a pu se passer.

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form