Check out the LimeSurvey source code on GitHub!

Ajouter des utilisateurs sur un questionnaire

More
5 years 7 months ago - 5 years 7 months ago #61619 by Snarc
Bonjour,

Je souhaiterai ajouter des utilisateurs afin qu'ils puissent gérer un de mes questionnaires. Je passe donc par la page "Sécurité du questionnaire". Sauf que dans la liste des utilisateurs il n'y a que ceux que j'ai créé moi-même. Pour tester, je suis passée sur un compte SuperAdministrateur et si je fais "Prendre la paternité" sur un de ces utilisateurs, je perds, depuis mon compte normal, la possibilité de les ajouter au groupe des utilisateurs d'un de mes questionnaires.

Premièrement, est-ce le comportement normal ? Dans la documentation en ligne, je ne trouve rien concernant une limitation des utilisateurs pouvant être ajoutés sur un questionnaire. Deuxièmement, y a-t-il moyen de faire autrement ? Un utilisateur ne pouvant être parent que d'un seul autre utilisateur, ça limite drastiquement le choix... De plus, pour ce que j'en ai trouvé, seul un superadministrateur peut "prendre possession" d'un autre utilisateur.

Je voudrais donc que tous les utilisateurs puissent ajouter n'importe quel autre utilisateur au niveau de leurs questionnaires.

Merci d'avance pour votre aide.
Last Edit: 5 years 7 months ago by Snarc.

Please Log in to join the conversation.

More
5 years 7 months ago #61622 by Nickko
Quelle version ?
Moi je suis encore sur la 1.90 mais je ne vois pas trop de quoi tu parles.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
5 years 7 months ago - 5 years 7 months ago #61637 by Snarc
J'ai effectivement oublié de préciser la version : c'est une 1.71+, le paquet qui vient avec la lenny.

Dans ta version, tu as le choix parmi la totalité des utilisateurs ?
Last Edit: 5 years 7 months ago by Snarc.

Please Log in to join the conversation.

More
5 years 7 months ago - 5 years 7 months ago #61649 by Nickko
Oui, j'ai le choix parmi la totalité des utilisateurs, la 1.71+ est très vielles, tu devrais vraiment faire la mise à jour.

Nickko
Ergonome / Usability expert
Last Edit: 5 years 7 months ago by Nickko.

Please Log in to join the conversation.

More
5 years 7 months ago - 5 years 7 months ago #61677 by Snarc
Effectivement, puisque j'ai la possibilité de mettre à jour et que le fonctionnement n'a pas l'air en l'état normal, je vais faire simple.

Pour le passage de la 1.71+ à la 1.91+, cette méthode est toujours valable ?
docs.limesurvey.org/tiki-index.php?page=...une+ancienne+version

Pas de particularité ? Pas de paquet Debian ?
Last Edit: 5 years 7 months ago by Snarc.

Please Log in to join the conversation.

More
5 years 7 months ago #61680 by Nickko
"Pas de paquet Debian ?"

On parle de script PHP, pas d'un logiciel à installer. Donc à priori aucun interaction avec ton système.

"Pas de particularité ?" Non pas à ma connaissance,

Voici les instructions les plus à jour pour la mise à jour :
docs.limesurvey.org/tiki-index.php?page=...m+a+previous+version

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form