Check out the LimeSurvey source code on GitHub!

Blocage du questionnaire

More
5 years 7 months ago #61598 by clairemarion
Bonjour,

Dans la version, 1.91 que nous venons d'installer, nous avons un souci lorsque nous testons nos questionnaires.

Nous sommes dans la partie administrateur,
Nous voulons tester le questionnaire donc nous cliquons sur l'icône ou lien : le questionnaire s'ouvre dans une autre fenêtre

Dès le deuxième "suivant" le message suivant apparait:
"ERREUR Nous sommes désolés, mais vous n'avez pas la permission de faire cela"

Si nous revenons à la fenêtre administrateur, nous sommes toujours loguées.

Nous ne savons pas d'où ca vient et comment régler ce souci.
Est-ce que cela peut venir du fait que nous ayons importé des questionnaires réalisés dans la version 1.87 dans la nouvelle version 1.91 ?



Pour info, nous sommes en hébergement ovh mutualisé, on est déjà en php5 et le temps maximum de session est 24 min (alors que le message apparait au bout de 5 secondes)


Merci :)

Please Log in to join the conversation.

More
5 years 7 months ago #61608 by clairemarion
Petite précision :

En fait dès que nous voulons tester un questionnaire, nous ne pouvons aller au second groupe de question. il y a toujours ce message :

"Nous sommes désolés, mais votre session a expiré.
Soit vous avez été inactif depuis trop longtemps, soit la gestion des cookies est désactivé dans votre navigateur internet, soit il y a eu un problème avec votre connexion."

Please Log in to join the conversation.

More
5 years 7 months ago #61610 by talidou
Je suis néophyte avec LS alors je vais peut-être dire une grosse bêtise : as-tu tous les droits sur ce questionnaire ?

Please Log in to join the conversation.

More
5 years 7 months ago #61612 by clairemarion
Normalement oui : nous l'avons crée et le gérons avec notre compte administrateur...

Please Log in to join the conversation.

More
5 years 7 months ago #62005 by clairemarion
Bonjour,

Personne n'a la moindre petite idée qui pourrait nous aider ?
On devait envoyer le questionnaire mi-mai, on commence un peu à paniquer...
Merci

Please Log in to join the conversation.

More
5 years 7 months ago #62010 by DenisChenu
Salut clairemarion,

Peux tu tester avec un questionnaire complètement créé sur la version 1.91 ?
Est ce que si tu active un questionnaire simple, cela fonctionne sur la partie publique ( en étant non logué).

Quelle version exacte de LimeSurvey utilise tu ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 7 months ago #62019 by clairemarion
Merci beaucoup pour ta réponse,
De notre coté, un informaticien à réinstaller LS sur un autre serveur et maintenant cela fonctionne ou presque...
Pour info, en créant un autre questionnaire cela ne fonctionnait pas non plus et nous ne voyons pas ce qu'est la partie publique non logué ?
Version 1.91 (10120)

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form