Check out the LimeSurvey source code on GitHub!

Problème d'accès aux template dans l'editeur de template

More
5 years 9 months ago #60627 by aurelien
Bonjour,
Je viens de upgrader limesurvey sur ma plateforme internet. Je suis passé de la version 1.72à la 1.91. Tout marche très bien à par l'éditeur de template.
Ce dernier plante dès l'accès sur la page, j'ai plusieurs fenêtres d'erreurs avec des messages tels que:

- Échec de la copie de print_survey.pstpl dans le dossier du nouveau modèle
- Échec de la copie de print_group.pstpl dans le dossier du nouveau modèle
- Échec de la copie de print_question.pstpl dans le dossier du nouveau modèle
etc...
Après quelques recherches, j'ai compris que le fichier template.php du répertoire admin appelait ces fichiers qui existent dans les nouvelle versions de template mais pas dans les anciennes.

Est-ce un bug important?
Comment le coriger?

Merci de votre aide.

Please Log in to join the conversation.

More
5 years 9 months ago #60629 by aurelien
A noter que je ne peux pas accéder à mes anciens templates, je n'accède qu'à:
- basic
- business_grey
- clear_logo
- default
- eirenicon
- vallendar

Please Log in to join the conversation.

More
5 years 9 months ago #60705 by Nickko
Ce que tu appelles tes anciens templates, ça ne serait pas juste ceux que tu as créé ?

L'emplacement des templates perso à changé de place, maintenant ils doivent se trouver dans : upload/template depuis le dossier d'installation de LS.

Nickko
Ergonome / Usability expert
The following user(s) said Thank You: aurelien

Please Log in to join the conversation.

More
5 years 9 months ago #60765 by aurelien
Ah ouèèèèè!!

Merci excuses-moi, je n'avais absolument pas compris comme ça, ça marche beaucoup mieux! :P

Bonne journée!! :laugh:

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form