Check out the LimeSurvey source code on GitHub!

Problème pour l'installation !

More
6 years 4 weeks ago #55778 by mamsk
Bonjour,

j'optiens une erreur lors du lancement de ma page..

Warning: require(/home/public_html/market-research/version.php) [function.require]: failed to open stream: No such file or directory in /home/mamskcom/public_html/market-research/common.php on line 22

Fatal error: require() [function.require]: Failed opening required '/home/public_html/market-research/version.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mamskcom/public_html/market-research/common.php on line 22

Pouvez-vous m'aider à résoudre cette erreur ?

Merci d'avance.

Please Log in to join the conversation.

More
6 years 3 weeks ago #55911 by Nickko
Pouvez-vous m'aider à résoudre cette erreur ?
Non, pas avec si peu d'info.

Il nous faudrait au moins savoir quelle page, non ?

Et ensuite la version et la build de Limesurvey que tu utilises.
Et également ce que tu avais avant d'avoir cette erreur, une mise à jour par exemple ?

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
6 years 3 weeks ago #55921 by DenisChenu
Bonjour,

Le fichier version done la version de LimeSUrvey, il est obligatoirement dans ce répertoire. SI il n'y est pas c'est que le transfert s'est mal effectué ou que le fichier à était supprimé. Ou encore que le serveur web n'a pas le droit de lecture sur le fichier.

A vérifier en FTP quoi.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form