Check out the LimeSurvey source code on GitHub!

Langue par défaut en anglais

More
6 years 1 month ago #54408 by celisa
Chers tous et toutes,
pourriez vous me donner la manière de reconfigurer la langue par défaut. E effet, sans comprendre pourquoi, maintenant la langue par défaut est en anglais; j'arrive à sélectionner ensuite la langue française pour le contenu du questionnaire; néanmoins les icones de la barre d'administration reste en anglais. Merci pour vos précieux conseils.
D'avance merci

Please Log in to join the conversation.

More
5 years 10 months ago #58589 by lugdu
Hello,

Ben, même problème de mon côté...
Faut-il rajouter un package ?

Thanks !

Please Log in to join the conversation.

More
5 years 10 months ago #58594 by DenisChenu
Salut,

C'est depuis une mise à jour de la 1.87 vers la 1.90 ?

Si oui, ils est maintenant possible de sélectionner la langue par défaut dans l'interface d'admin ( globalsettings : )

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 10 months ago #58616 by lugdu
Hello,

Il s'agit d'une première instal d'une version 1.90.

Bien sûr, dès le début, j'étais allé ds l'interface Admin pr modifier la langue, mais cela n'avait rien changé. Curieux...

Please Log in to join the conversation.

More
5 years 10 months ago #58685 by DenisChenu
Salut,

Selon la doc : docs.limesurvey.org/Installation+FAQ#I_c...change_the_language_ cela serait du à un bug sur la version de php ???

Durant un temps, on pouvait utiliser le translationmode, il fallait le positionner à 1 sur les serveurs de free.fr par exemple.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 10 months ago - 5 years 10 months ago #58741 by lugdu
Hello,

Le "translationmode" oui, j'avais lu cette astuce, mais ça ne fonctionnait pas. Bon, du reste, ce n'est pas très grave... tant que c'est de l'anglais.

Merci.
Last Edit: 5 years 10 months ago by lugdu.

Please Log in to join the conversation.

More
5 years 10 months ago #58780 by DenisChenu
Salut,

Tu peux éventuellement essayer un
$debug = '1';

Dans le fichier config.php

Cela fonctionnait sans problème avant ? Quelle manip y a t'il eu sur le serveur

As tu accès à une interface de type phpmyadmin pour voir ce qu'il est indiqué dans la table: lime_settings_global au niveau defaultlang

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form