Check out the LimeSurvey source code on GitHub!

Courriel de rejet

More
6 years 1 month ago #53100 by pic90210
Shnoulle wrote:

Je l'ai testé avec gmail, ca fonctionne. Dailleurs, tu peux essayer avec gmail comme serveur smtp, si le serveur smtp est gmail, il semble bien recevoir les retour en erreur.


Quelles sont les configurations pour le smtp de gmail? J'aimerais le tester, mais je ne connais pas grand chose à ça !!

Please Log in to join the conversation.

More
6 years 1 month ago #53103 by Nickko
Si tu parles des paramètres comme nom du compte, ports, etc. tu trouveras ça dans le centre d'aide de Gmail ou en cherchant dans Google.

Voila ce que j'ai trouvé moi : notes.mazenod.fr/configuration-du-smtp-gmail.html

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
6 years 1 month ago - 6 years 1 month ago #53111 by pic90210
J'ai essayer de configurer le smtp, voici le message que j'obtiens.

Message d'erreur : Erreur SMTP : Impossible de se connecter au serveur SMTP.
Last Edit: 6 years 1 month ago by pic90210.

Please Log in to join the conversation.

More
6 years 1 month ago #53112 by Nickko
Et comment as-tu essayé de configurer GMAIL ?
Ton FAI laisse-t-il passer le port SMTP de GMail ?

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
6 years 1 month ago #53113 by pic90210
Voici mon écran de paramètre courriel.


Excuse mon ignorance, mais c'est quoi un FAI??

Dans le fond, j'aimerais savoir si c'est un problème avec les configuration de Limesurvey ou avec mon serveur courriel.
Attachments:

Please Log in to join the conversation.

More
6 years 1 month ago #53121 by Nickko
Un FAI c'est la boite qui te fournis accès à Internet. Toutefois je me suis trompé, je voulais dire "ton hébergeur".

Là comme ça sans plus de détails, je ne peux pas te répondre.

Et sinon, as-tu configuré Gmail ?
Comment t'y es-tu pris car comme ça en l'état, tu ne peux pas utiliser Gmail comme SMTP.

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
6 years 1 month ago #53128 by DenisChenu
Le port 587, c'est pour le TLS, pas le SSL.
Passe en TLS :)

Il me semble que le port par défaut pour le SSL est le 465. donc tu dois pouvoir passé en SSL sans ajouter le port.

De mon coté j'ai testé le SSL, ca fonctionne.

mail.google.com/support/bin/answer.py?hl=fr&answer=13287

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form