Check out the LimeSurvey source code on GitHub!

Filtre de tableau

More
6 years 1 month ago #52641 by pic90210
Bonjour,

ma questions 1 (Multiples cases à cocher) contient plusieurs choix de réponses. À ma deuxième questions, je désire que la personne m'indique (obligatoirement) parmis tous les choix qu'elle a sélectionné, celui qu'elle préfère à l'aide d'une liste bouton radio (donc un filtre de tableau sur la question 1).

Lorsque le sondage est inactif, tout fonctionne correctement, mais lorsque je l'active, j'obtiens le message : "Vous n'avez pas répondu à une ou plusieurs questions obligatoires. Vous ne pourrez poursuivre tant que vous n'aurez pas répondu à celles-ci." J'ai pourtant coher une réponse dans ma question 2.

Ex: liste Q1 = Chien, Chat, Zebre (sélectionne chien et chat)
Q2 = lequel préférez vous le plus : Chien ou chat

Lien pour tester ce que je viens d'expliquer : sondage.rrq.gouv.qc.ca/limesurvey/index.php?sid=22131&lang=fr

Please Log in to join the conversation.

More
6 years 1 month ago #52662 by DenisChenu
Salut,

Quelle version de LimeSurvey ?

Si je le vois bien sur ton exemple, je ne reproduis pas.

limesurvey.gsill.net/index.php?sid=74746&lang=fr

:dry:

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
6 years 1 month ago #52663 by pic90210
Version 1.87+ Build 8518

Please Log in to join the conversation.

More
6 years 1 month ago #52667 by DenisChenu
Dons sans doute un bug sur cette version.

A part envisager de faire la mise à jour, je ne vois pas.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
6 years 1 month ago #52668 by pic90210
Quelle version es-tu?

Please Log in to join the conversation.

More
6 years 1 month ago #52676 by pic90210
Finalement, j'ai testé avec la V1.90 et tout fonctionne, c'était donc effectivmeent un bug de version.

Problème résolu.

Please Log in to join the conversation.

Moderators: Nickko
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form