Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: LimeSurvey 1.9

LimeSurvey 1.9 6 years 1 month ago #51242

  • cr80
  • cr80's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Je teste la version 1.9. Je constate des soucis d'affichage (Au niveau de la jauge), lorsque nous appliquons des conditions sur une question particulière. FireBug indique ce message d'erreur : document.getElementById("question4") is null http://lxdextra2/~info/eolp/index.php (Line 124). Sinon voir copie d'écran pour le défaut d'affichage de la jauge.

Est-il possible de contourner cette erreur en attendant une version corrective ?

Bien cordialement
The administrator has disabled public write access.

LimeSurvey 1.9 6 years 1 month ago #51253

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 9576
  • Thank you received: 1374
  • Karma: 390
Pour que cela soit corrigé, il faut faire un rapport de bug.

Cependant quelle version as tu (avec le numéro de build)

Est ce que c'est sur un questionnaire précis ? Globalement ?

Au cas ou , peut tu envoyer le questionnaire?
Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (use private message).
The administrator has disabled public write access.

LimeSurvey 1.9 6 years 1 month ago #51266

  • cr80
  • cr80's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Merci pour cette réponse rapide. J'ai le build : 9290

En pièce jointe je vous joints : Le questionnaire + modèle que j'utilise. Cependant, chose curieuse : ce questionnaire fonctionne correctement avec le modèle défault. Et non celui que je vous communique en PJ.

Dans l'attente de votre réponse

Bien cordialement

File Attachment:

File Name: limesurvey...8867.lss
File Size:183 KB
The administrator has disabled public write access.

LimeSurvey 1.9 6 years 1 month ago #51303

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 9576
  • Thank you received: 1374
  • Karma: 390
Si cela fonctionne avec le modèle par défaut, il faut mettre à jour le modèle personnalisé.

Regarde les différences dans les 2 fichier question.pstpl, notamment les classe et {QUESTION_ESSENTIALS}
Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (use private message).
The administrator has disabled public write access.

LimeSurvey 1.9 6 years 1 month ago #51337

  • cr80
  • cr80's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Merci pour vos conseils. Le blem provenait bien du modèle récupéré de Limesurvey182. IL fallait bien reprendre toute la partie liée à question.pstl.

Merci pour votre aide

Dom
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.205 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form