Enregistrement réponses limesurvey

More
1 month 3 days ago #191027 by baptistedelporte
Bonjour à tous,

l'un d'entre vous a t'il déjà rencontré le cas de création d'une enquête sans pouvoir enregistrer ses réponses à la fin du limesurvey ?

Je m'explique : j'ai créé un limesurvey simple (15 questions, 6 groupes) avec différents types de questions (boutons, listes, zones de texte) et sans structure conditionnelle. J'ai bien coché la case "finaliser l'envoi de la réponse" à l'issue du dernier groupe de questions.

Quand je complète le questionnaire, le seul choix possible à la toute fin est le bouton "sortir et effacer mes réponses". J'ai peut-être oublié une option lors de la création du questionnaire, en tout cas je n'ai pas trouvé de solution, même en parsant les options générales ou les paramètres de participation.

Je suis preneur d'une piste, si quelqu'un a déjà rencontré ce souci.

Merci par avance de votre aide

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
1 month 3 days ago #191028 by Nickko
Tu ne serais pas en test ?

Essaie en te déconnectant de Limesurvey par exemple, si ça te fait pareil alors tu as un vrai problème.

Dans ce cas, dit nous en plus sur ton environement et notamment la version de Limesurvey.

Nickko
Head of ergonomics, UX & UI.

Please Log in or Create an account to join the conversation.

More
1 month 3 days ago #191061 by DenisChenu

baptistedelporte wrote: Je m'explique : j'ai créé un limesurvey simple (15 questions, 6 groupes) avec différents types de questions (boutons, listes, zones de texte) et sans structure conditionnelle. J'ai bien coché la case "finaliser l'envoi de la réponse" à l'issue du dernier groupe de questions.

? Je ne connais pas de case "finaliser l'envoi de la réponse" dans le coeur de LimeSurvey.

Donc à mon avis tu as un système spécifique .

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
1 month 3 days ago #191064 by Nickko
Ce n'est pas dans le module de saisi manuelle ?
Ou quand on édite une réponse à la main ?

Moi, cette case me dit un truc mais je ne me rappelle plus exactement où.

Nickko
Head of ergonomics, UX & UI.

Please Log in or Create an account to join the conversation.

More
1 month 3 days ago #191071 by DenisChenu

Nickko wrote: Ce n'est pas dans le module de saisi manuelle ?
Ou quand on édite une réponse à la main ?

Moi, cette case me dit un truc mais je ne me rappelle plus exactement où.

Ah oui !!!

Bien vu !

Mais dans ce cas : pas de page de fin , c'est fait tout coté admin …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: baptistedelporte

Please Log in or Create an account to join the conversation.

More
1 month 3 days ago #191072 by baptistedelporte
Bonjour et merci pour vos réponses,

pour répondre à Nickko : j'exploite un limesurvey 3.15.8+ (janv2019).

L'installation a été faite pas par moi, mais par les admins web de la société, je ne peux pas t'en dire plus sur l'environnement...
D'autres questionnaires (plusieurs dizaines) sont activés et exploités sur le même serveur, sans rencontrer le souci. J'ai exporté et importé le survey problématique pour pouvoir travailler sur une copie et laisser l'original actif. Pas plus de pistes à l'instant T, je vais y regarder ce matin...

Merci encore pour vos retours

Please Log in or Create an account to join the conversation.

More
1 month 3 days ago #191079 by DenisChenu
Peut tu nous faire un aperçus écran de ce bouton et de la page finale ?
Et sinon : tu as du texte personnalisé dans le texte de remerciement ? Si tu n'as que <p></p> par exemple : tu va avoir une page vide.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #191503 by baptistedelporte
Bonjour et merci pour ton retour,

voilà la capture du bouton en question (en pj). Cette capture concerne un questionnaire qui marche,
celui sur lequel je travaille affiche donc uniquement le 2e bouton ("sortir et effacer...") mais pas le 1er pour envoyer ses réponses.
Je viens de vérifier mais pas de texte spécial en message de fin, autre qu'un texte classique, sans balise.

Merci...
Attachments:

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #191653 by DenisChenu
Tu as un bouton Envoyer et un bouton "Sortir et effacer les réponses" : perso je ne vois pas de soucis.

Sinon : c'est un modèle personnalisé : ca donne quoi avec un modèle inclus ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #191720 by baptistedelporte
Bonjour Denis,

seul le bouton "Sortir et effacer les réponses" apparaît, le bouton "envoyer" n'y est jamais. La capture que tu vois vient d'un questionnaire qui lui fonctionne.
Par contre je viens de remarquer qu'en désactivant le questionnaire pour le tester (avec "prévisualiser"), le bouton "envoyer" réapparaît...

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #191742 by DenisChenu

DenisChenu wrote: Sinon : c'est un modèle personnalisé : ca donne quoi avec un modèle inclus ?


Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!