Attributen weergeven in rapportage

More
2 years 3 weeks ago #128673 by Peterlegrand
Peterlegrand created the topic: Attributen weergeven in rapportage
Ik heb een survey met een aantal vragen die een score krijgen. Elke uitgenodigde heeft een aantal attributen. Als ik de gegevens ga exporteren komen de attributen niet mee en moet ik die handmatig gaan koppelen. Wat doe ik verkeerd? Heeft het te maken met dat de velden "verpicht" en "tonen bij registratie" moeten worden aangevinkt? Ik heb deze niet aangevinkt omdat de respondenten dat niet allemaal hoeven te zien, maar misschien begrijp ik het niet goed?

Please Log in to join the conversation.

More
2 years 3 weeks ago #128676 by fransmarcelissen
fransmarcelissen replied the topic: Attributen weergeven in rapportage
Waarheen exporteer je de gegevens? ALs je ze naar excel of r exporteerd wordt je gevraagd of je de attributen mee wilt nemen zie schermafdruk hierbij). Ik meen dat je ze bij export naar spss altijd mee krijgt (maar dat weet ik niet zeker)
Groet
Frans (DigiPsy)
Attachments:

Please Log in to join the conversation.

More
2 years 3 weeks ago #128687 by Peterlegrand
Peterlegrand replied the topic: Attributen weergeven in rapportage
Ik heb de attribuutvelden bij "kies velden toegangscode" geactiveerd, maar ze komen niet mee naar excel. Ik heb net nog even getest op een vorig onderzoek dat ik heb gedaan, maar ze komen echt niet mee.
Wat betekenen trouwens de vinkjes bij "verplicht?" en "tonen bij registratie"? Ik kon het niet vinden in de handleiding.

Please Log in to join the conversation.

More
2 years 3 weeks ago - 2 years 3 weeks ago #128692 by coeneisma
coeneisma replied the topic: Attributen weergeven in rapportage
Ik weet niet wat je met 'geactiveerd' bedoelt, maar je moet de attributen selecteren: klik met de linkermuisknop op de eerste attribuuttitel, houd de shift-knop ingedrukt en klik met de linkermuisknop op de laatste attribuuttitel (de achtergrond van alle attributen wordt blauw). In de excel-export worden deze kolommen achter de antwoordkolommen geplakt. Ik heb het zojuist nog even getest op een geüpdatet versie en daar werkt het.

'Verplicht' betekent wat er staat: deze attribuut moet gevuld zijn/mag niet leeg zijn, ongeacht of je de attribute zelf toevoegd of een gebruiker bij registratie. 'Tonen bij registratie' heeft alleen effect als gebruikers zich moeten registreren om aan de vragenlijst mee te doen, maar is niet van toepassing als je de tokentabel zoals jij zelf vult.
Last Edit: 2 years 3 weeks ago by coeneisma.

Please Log in to join the conversation.

More
2 years 3 weeks ago #128693 by Peterlegrand
Peterlegrand replied the topic: Attributen weergeven in rapportage
Ik heb het nog even nog een keer geprobeerd.
Hij laat wel de attribuutvelden zien, ook in de regel boven de output laat hij mijn 5 maar attribuutvelden zien, maar tussen de apostrofjes is geen attribuutinformatie gevuld. Geen idee waar ik scheef ga.....

Please Log in to join the conversation.

More
2 years 3 weeks ago #128705 by fransmarcelissen
fransmarcelissen replied the topic: Attributen weergeven in rapportage
Kun je misschien een schermafdruk van het export scherm attachen? Ik begrijp niet wat je bedoelt met de regel boven de output, en ook niet welke apostrofjes. Welke versie van limesurvey heb je? Bij mij loopt alles naar wens.
Groet
Frans

Please Log in to join the conversation.

More
2 years 3 weeks ago #128712 by Peterlegrand
Peterlegrand replied the topic: Attributen weergeven in rapportage
Dag Frans,
Ik wil dat wel doen, maar kan dat ook in een PB vanwege klantgegevens in de data?

Please Log in to join the conversation.

More
2 years 3 weeks ago #128713 by fransmarcelissen
fransmarcelissen replied the topic: Attributen weergeven in rapportage
Wat bedoel je met een PB? En als een schermafdruk als ik boven heb gedaan stuurt staan er toch geen klantgegevens op?
Maar als je even bilateraal wilt communiceren vind ik het ook best. Stuur je gegevens dan naar mijn email adres (This email address is being protected from spambots. You need JavaScript enabled to view it.).
Frans

Please Log in to join the conversation.

More
2 years 1 week ago #129161 by Peterlegrand
Peterlegrand replied the topic: Attributen weergeven in rapportage
Ik heb dus de volgende vergissing gemaakt. In mijn limesurvey survey hebben de vijf attributen de naam attribute_6 t/m attribute_10. In het bestand dat ik gebruikte om de tokens te importeren hebben zij de benaming attribute_1 t/m attribute_5. Daarom worden de attributen niet geïmporteerd maar genegeerd. De koppen boven de csv inportvelden moeten exact kloppen.
Dat is dus het probleem.
Dank Frans voor het uitzoeken en terugkoppelen!

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!