Check out the LimeSurvey source code on GitHub!

Check Data Integrity Issue

  • jjxice46
  • jjxice46's Avatar Topic Author
  • Visitor
  • Visitor
3 years 6 months ago #98739 by jjxice46
I have an issue when i try to check data integrity and try to remove old token data. When i try to do this the page refreshes but does not ever remove the old token table.

i am running lime survey 130708 on windows server 2012 with MySQL and PHP 5.3.24

Please Log in to join the conversation.

More
3 years 6 months ago #98772 by DenisChenu
Did you have a lot of token table to remove ?
Ca you activate debug at 2 in application/config/config.php.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

  • jjxice46
  • jjxice46's Avatar Topic Author
  • Visitor
  • Visitor
3 years 6 months ago #98849 by jjxice46
This issue seems to happen regardless of how many tokens were in the table

it behaves the same way if there was only 1 token or if there is 1000 tokens

I enabled the logging like you said, That should make any messages appear in the browser itself vs going to a log file correct?

If that is the case it has not returned any error messages when i attempt to do that

Please Log in to join the conversation.

More
3 years 6 months ago #98851 by DenisChenu
Home many token table, not token ;).

For debug : activate debug at 2 in application/config/config.php

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

  • jjxice46
  • jjxice46's Avatar Topic Author
  • Visitor
  • Visitor
3 years 6 months ago - 3 years 6 months ago #98852 by jjxice46
sorry,:P currently i have just 2 token tables

I activated the debug mode like you suggested, does this record to a log file? and if so where would that location be?
Last Edit: 3 years 6 months ago by jjxice46.

Please Log in to join the conversation.

  • jjxice46
  • jjxice46's Avatar Topic Author
  • Visitor
  • Visitor
3 years 6 months ago #98941 by jjxice46
I have that setting turned on like you stated however it has not given me any more information as to why it is behaving this way

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form