Check out the LimeSurvey source code on GitHub!

bug tracker doesn't allow new logins

More
3 years 10 months ago #95028 by Exile13
Hi LimePeople

I've just registered via the bug tracker, got the emails, validated, bla bla bla, but when i try to log into the bug tracker it doesn't allow me. it can also not find my details in the forgot password section.

anyone having the same issues?

PJ

Please Log in to join the conversation.

More
3 years 10 months ago #95125 by DenisChenu
Hello,

Please note that to be able to report bugs you have to register a user account on limesurvey.org first and you can use that account to login to the bug tracker.

www.limesurvey.org/en/community-services/bug-tracker ;)

Your account on limesurvey.org => your account on bugs.limesurvey.org
You have an account on ls.org: try it in bugs.ls.oorg ;)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
3 years 5 months ago - 3 years 5 months ago #99537 by madflow
Same here. registered, activation etc works. Login and Password dispatch does not.
Last Edit: 3 years 5 months ago by madflow.

Please Log in to join the conversation.

More
3 years 5 months ago #99540 by mdekker
Could you try if it works after changing your password on the main site? There are multiple hooks to the account integration and it could be that one of them is broken after the site upgrade.

---
Menno Dekker

Please Log in to join the conversation.

More
3 years 5 months ago #99546 by c_schmitz
I fixed the issue. Please logout and login again once on the main site and the Bugtracker/documentation/translation site should then be working again,too, with your login.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
3 years 5 months ago - 3 years 5 months ago #99557 by madflow
Thanks - the login works know. When I use this inline login form above from this forum - I get a 500. But I am logged in anyway :)


Attachments:
Last Edit: 3 years 5 months ago by madflow. Reason: typ0

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form