Check out the LimeSurvey source code on GitHub!

Time problem?

More
5 years 1 week ago - 5 years 1 week ago #74333 by IoSmith
Hello,
i get the following "notice" after the submission of a survey. I have the "save timings" option on:

I also noticed that the timestamp of the saved survey is two hours earlier than the time on my pc.

Limesurvey Version 1.91+ Build 12170
Attachments:
Last Edit: 5 years 1 week ago by c_schmitz.

Please Log in to join the conversation.

More
5 years 1 week ago #74345 by Steve01
Hello,

did you try to update LimeSurvey to the current stable release (LimeSurvey 1.91+ build 12416)? Perhaps this bug/error has already been taken care of.

If there is a time difference the problem might be that the server you are using has another time setting than your pc. You can correct the difference in the "Gloabal settings" -> "General" tab in the "Time difference (in hours):" option.

Mit freundlichen Grüßen/Best regards,

Stefan Gohlke
LimeSurvey Team

Please Log in to join the conversation.

More
5 years 1 week ago #74379 by Mazi
Please test if the problem still exists at the latest release . If so please open a ticket at the Bugtracker and...
  1. Give as much information as possible
  2. Attach your survey. You can mark your ticket "private" so that only the developers will be able to take a look at it.
  3. Provide step-by-step instructions how to reproduce the problem.
  4. If possible/helpful please provide screenshots

Afterwards please post the link to the Bugtracker so we can follow the progress.

Thanks!


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 1 week ago #74556 by IoSmith
Hello.
I updated to the latest release but the problem remains.
The time difference in Global Settings is set to 0.
I set the "Notification and Data Management"-->"Save Timings"-->No and it's OK.

I will try to give more information later.

Please Log in to join the conversation.

More
5 years 1 week ago #74557 by TMSWhite
Some of the time saving features were broken in 1.91. They have been fixed in 1.92 (as of RC3). It's possible that that is what you are seeing. However, please do open a ticket in the bug tracker if the problem persists in 1.91+ (assuming that is what you are using)

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form