Check out the LimeSurvey source code on GitHub!

Graph font

More
5 years 11 months ago #56309 by michelk
I have search the forum to solve this and I have performed all action but I still can not fix this. My survey is in Greek and all characters are shown ok EXCEPT the graphs characters in the statistics.
I have put the arail.ttf in the fonts directory, I have set the arial.ttf in the config.php file with $chartfontfile = 'arial.ttf'; and still, as you can see in the attachment, I can not get them to display correctly. Any other ideas?
Thanks.

Attachments:

Please Log in to join the conversation.

More
5 years 4 months ago #65762 by ivan5610
I have encountered the same problem when using Simplified Chinese. And I also have no idea how to resolve the problem.

I wonder if you have the solution now.

Hope your help. Thanks.

Please Log in to join the conversation.

More
5 years 4 months ago #65838 by Mazi
If I remember correctly this was a server configuration issue.

You can test if this works fine at the latest version by testing our online demo at demo.limesurvey.org/admin (external link) which always runs the latest Limesurvey version.
Username: admin
Password: test
If you can reproduce the problem there please report back.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form