Check out the LimeSurvey source code on GitHub!

JQuery version

More
6 years 17 hours ago #55201 by sumitmalik
Hi,

The JQuery version used in the limesurvey is 1.2.6 which is pretty old now and we added some of our functionalities which uses the latest version of JQuery. If I try to use the latest version only then the application is not working properly in some areas. So we have to retain both versions for the application which we want to combine to one now.

Did anyone try that or any workaround? Please reply.

Thanks
Sumit

Please Log in to join the conversation.

More
6 years 16 hours ago #55226 by Mazi
You can open a ticket for this at our bugtracker and assign it to user "c_schmitz".
I think there are reasons why we didn't update yet but I don't know about the details. Carsten might be able to tell you.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form