Check out the LimeSurvey source code on GitHub!

missing filed lid and lid1 in table lime_questions

More
6 years 3 months ago #52761 by simulator
hello developers

I am missing the fileds lid and lid1 in the table lime_questions (see attachm ent).
afaik this 2 fields hold the relation to label/labelset.

although the labels are correctly displayed in my questionary (!!?) ->
so I assume you changed the database E-R model - right?

but where (in which fields) is the relation stored?

version in use: 1.90

kind regards

/ SIMULATOR / WIEN /
Attachments:

Please Log in to join the conversation.

More
6 years 3 months ago #52773 by DenisChenu
Hello,

There are big modification in label set now. There aren't relation for labelset and template.

Now it's not really labelset but more a sub-question/answer library.
Changes from 1.87+ (build 8518) to 1.90beta (build 8691) Legend: # updated feature, - bug fix 
.....
+New feature: Label sets are no longer connected to questions - they are merely templates for subquestions or answers (cschmitz)

:)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
6 years 3 months ago #52804 by Mazi
More information about sub-questions can also be found at docs.limesurvey.org/tiki-index.php?page=...uestions_and_answers


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form