Check out the LimeSurvey source code on GitHub!

This forum script - table or DIV need fixing

More
6 years 2 months ago - 6 years 2 months ago #52271 by Caps
Using Firefox and Wyzo

Try this:
go to: Tools/Options/Content/Advance

uncheck: allow pages to use their own fonts / I have minimum fonts set to 11.

Now Save.

Why this discussion was locked in another thread by the admin, when it was not resolved, I don't know.
Last Edit: 6 years 2 months ago by Caps.

Please Log in to join the conversation.

More
6 years 2 months ago #52382 by Mazi
Sorry, I don't understand. Can you rephrase the problem?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
6 years 2 months ago - 6 years 2 months ago #52428 by Caps
My mistake, I need to describe the problem. The problem exist on a thread that was locked.

Problem: When viewing the Limesurvey forum, the header with logo is all you see on the initial page load. The other part of the site is far over to the right. You have to scroll over to the right in order to see content, if your settings are like I have.

Using Firefox 3.5.12, the latest version.

Temporary Solution: You need to uncheck - "Allow pages to show their own fonts" in the Tools/Options/Content/Advance of Firefox then the page to appear correctly. This is a bug in the Limesurvey forum script. This same problem existed in the Simple Machine Forum script and was corrected.
Last Edit: 6 years 2 months ago by Caps.

Please Log in to join the conversation.

More
6 years 2 months ago #52441 by DenisChenu
I think a
#mainbody{clear: both;}
Can do the job

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
6 years 2 months ago #52451 by c_schmitz
Well, I can't fix anything that I cannot reproduce. And Firefox shows it just fine here (3.6.12).

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
6 years 2 months ago - 6 years 2 months ago #52453 by Caps
Did you proceed as I've instructed?

Try this:
go to: Tools/Options/Content/Advance

uncheck: allow pages to use their own fonts
Last Edit: 6 years 2 months ago by Caps.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form