Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: This forum script - table or DIV need fixing

This forum script - table or DIV need fixing 6 years 3 weeks ago #52271

  • Caps
  • Caps's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Using Firefox and Wyzo

Try this:
go to: Tools/Options/Content/Advance

uncheck: allow pages to use their own fonts / I have minimum fonts set to 11.

Now Save.

Why this discussion was locked in another thread by the admin, when it was not resolved, I don't know.
Last Edit: 6 years 3 weeks ago by Caps.
The administrator has disabled public write access.

This forum script - table or DIV need fixing 6 years 3 weeks ago #52382

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 6029
  • Thank you received: 373
  • Karma: 260
Sorry, I don't understand. Can you rephrase the problem?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"
The administrator has disabled public write access.

This forum script - table or DIV need fixing 6 years 3 weeks ago #52428

  • Caps
  • Caps's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
My mistake, I need to describe the problem. The problem exist on a thread that was locked.

Problem: When viewing the Limesurvey forum, the header with logo is all you see on the initial page load. The other part of the site is far over to the right. You have to scroll over to the right in order to see content, if your settings are like I have.

Using Firefox 3.5.12, the latest version.

Temporary Solution: You need to uncheck - "Allow pages to show their own fonts" in the Tools/Options/Content/Advance of Firefox then the page to appear correctly. This is a bug in the Limesurvey forum script. This same problem existed in the Simple Machine Forum script and was corrected.
Last Edit: 6 years 3 weeks ago by Caps.
The administrator has disabled public write access.

This forum script - table or DIV need fixing 6 years 2 weeks ago #52441

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 9580
  • Thank you received: 1374
  • Karma: 390
I think a
#mainbody{clear: both;}
Can do the job
Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (use private message).
The administrator has disabled public write access.

This forum script - table or DIV need fixing 6 years 2 weeks ago #52451

  • c_schmitz
  • c_schmitz's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 1033
  • Thank you received: 135
  • Karma: 97
Well, I can't fix anything that I cannot reproduce. And Firefox shows it just fine here (3.6.12).
Best regards

Carsten Schmitz
LimeSurvey project leader
The administrator has disabled public write access.

This forum script - table or DIV need fixing 6 years 2 weeks ago #52453

  • Caps
  • Caps's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Did you proceed as I've instructed?

Try this:
go to: Tools/Options/Content/Advance

uncheck: allow pages to use their own fonts
Last Edit: 6 years 2 weeks ago by Caps.
The administrator has disabled public write access.
Time to create page: 0.670 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form