Check out the LimeSurvey source code on GitHub!

command error 105

More
6 years 4 months ago - 6 years 4 months ago #51281 by mitch54
I'm not sure if this is the right forum for this, but I have a user who is trying to export their results into an SPSS file and when we try and load the data after exporting it, it won't load properly. SPSS keeps saying command error 105 with the data file. Any ideas? I haven't worked with SPSS but the user has.
Last Edit: 6 years 4 months ago by mitch54.

Please Log in to join the conversation.

More
6 years 4 months ago - 6 years 4 months ago #51288 by mdekker
Not really sure, but assuming you are using the latest limesurvey the problem could be that the datafile can not be found. In the syntax I think the fourth or fifth line refers to the data file. Sometimes you need to put in the complete path to your data file.

If that is not the case, it helps a lot if you post the complete error message here.

---
Menno Dekker
Last Edit: 6 years 4 months ago by mdekker.

Please Log in to join the conversation.

More
6 years 4 months ago #51599 by Mazi
Please test if the problem still exists at the latest release . If so please open a ticket at the Bugtracker and...

1. Give as much information as possible

2. Attach your survey. You can mark your ticket "private" so that only the developers will be able to take a look at it.

3. Provide step-by-step instructions how to reproduce the problem.

4. If possible/helpful please provide screenshots

Afterwards please post the link to the Bugtracker so we can follow the progress.

Thanks!


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form