Local files for custom template not found

More
1 month 1 week ago #162268 by ogornik
ogornik created the topic: Local files for custom template not found
Hi there,

I set up an extended version of the vanilla template. When I use the custom template for my survey the edited files (local) can't be found. The path where it's looking for the local files seems to be wrong, e.g.:

mysurvey.com/tmp/assets/a98ce79e/css/custom.css

Under the given path the folders are empty.

I'm using the newest, stable version of LimeSurvey (Version 3.0.1+171228).

Please Log in to join the conversation.

More
1 month 1 week ago #162271 by LouisGac
LouisGac replied the topic: Local files for custom template not found
That's the place where the asset manager copy all the CSS/JS/pictures files to deal with user web browser cache refresh.

My bet: wrong permission system on those directory

Try turning debug mode on for more infos.

Please Log in to join the conversation.

More
1 month 1 week ago #162272 by LouisGac
LouisGac replied the topic: Local files for custom template not found
That's the place where the asset manager copy all the CSS/JS/pictures files to deal with user web browser cache refresh.

My bet: wrong permission system on those directory

Try turning debug mode on for more infos.

Please Log in to join the conversation.

More
1 month 1 week ago #162285 by ogornik
ogornik replied the topic: Local files for custom template not found
The problem was a missing path in the php setting "open_basedir".

The debug mode helped me with this one. Thanks!
The following user(s) said Thank You: LouisGac

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!