Completed.PSTPL issue

More
3 years 1 month ago #114231 by ku34r4n
ku34r4n created the topic: Completed.PSTPL issue
:S Hi.. i have just download the new version and set it up.. Everything working fine.
There is a small issue. I have setup the survey questions and generate the link. i attempt to perform the survey. After complete the survey, the completed page became BLANK as you see on the attachment. When i try with the Template Editor the page suppose to show THANK YOU massage.


Kindly please help..TQ
Attachments:

Please Log in to join the conversation.

More
3 years 1 month ago #114235 by holch
holch replied the topic: Completed.PSTPL issue
- Which is the version you are using?
- Which template are you using?
- What is written in the End-Message for this survey?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 1 month ago #114244 by ku34r4n
ku34r4n replied the topic: Completed.PSTPL issue
Hi Holch,

Thanks for your reply. I'm using the latest version. i just download it, and using default template. Even i'm tried other templates at the end of the survey, when the page redirect to completed page,but the page just showing a blank template.

Please Log in to join the conversation.

More
3 years 1 month ago #114245 by holch
holch replied the topic: Completed.PSTPL issue
can you show how the back end looks like, where you have put the end message? (screenshot)

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 1 month ago #114246 by ku34r4n
ku34r4n replied the topic: Completed.PSTPL issue
Hi please find the attachment..TQ
Attachments:

Please Log in to join the conversation.

More
3 years 1 month ago #114247 by holch
holch replied the topic: Completed.PSTPL issue
I understood that. But I am currently trying to find out what the problem is and therefore I would like to know if you included something in "end message" or in "end url".

It would also be interesting if you changed something in the template recently.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 1 month ago #114248 by ku34r4n
ku34r4n replied the topic: Completed.PSTPL issue
Hi,

So far i never made any changes. i have follow the installation guide everything works fine. expect this one.. Please guide me if there is anything i need to add in script in order this thing to get working.. Thanks again..

Please Log in to join the conversation.

More
3 years 1 month ago #114249 by holch
holch replied the topic: Completed.PSTPL issue
This should work out of the box without any problems. Therefore I am currently trying to find out what is different with your survey.

However, you haven't told/showed me yet, what is written in "end message" and "end url" of this specific survey.

To see if it is a problem with your survey or with your installation: export the survey and import it in the limesurvey Demo installation here on Limesurvey.org:
www.limesurvey.org/en/Demo

Check if the problem persists.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 1 month ago #114250 by ku34r4n
ku34r4n replied the topic: Completed.PSTPL issue
Hi holch,

i'm sorry, not really sure where do i check the end message" and "end url. For you information i have download this "Example customer satisfaction survey (English) Version:1.0", and trying this survey..

Please Log in to join the conversation.

More
3 years 1 month ago #114252 by ku34r4n
ku34r4n replied the topic: Completed.PSTPL issue
Hi holch,

I'm very sorry.. i just realize i haven't enter any end massages.
Now everything working fine... :(

Thank you again...

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!