In LimeSurvey 2.05+ build 141003 asterisk* has disappeared in question_mandatory

More
3 years 2 weeks ago #113238 by oikos
oikos created the topic: In LimeSurvey 2.05+ build 141003 asterisk* has disappeared in question_mandatory
After upgrading to LimeSurvey 2.05+ build 141003, the asterisk has disappeared, is not shown in required questions (question_mandatory), the space is conserved but the asterisk is not shown.

Please, help.

Thanks in advance.

Please Log in to join the conversation.

More
3 years 2 weeks ago #113259 by oikos
oikos replied the topic: In LimeSurvey 2.05+ build 141003 asterisk* has disappeared in question_mandatory
Has this happened to anyone else? It happens with all templates, including default templates, since I updated to the last LimeSurvey 2.05+ build 141003.

Please, Carsten, Tony, Denis,...

Thank you very much.

Please Log in to join the conversation.

More
3 years 2 weeks ago #113277 by tpartner
tpartner replied the topic: In LimeSurvey 2.05+ build 141003 asterisk* has disappeared in question_mandatory
Please file a bug report and...
  1. Give as much information as possible.
  2. Provide step-by-step instructions how to reproduce the problem.
  3. Provide screenshots and/or a sample survey.
  4. Post the link to the bug here so we can follow the progress.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
The following user(s) said Thank You: oikos

Please Log in to join the conversation.

More
3 years 2 weeks ago - 3 years 2 weeks ago #113288 by tpartner
tpartner replied the topic: In LimeSurvey 2.05+ build 141003 asterisk* has disappeared in question_mandatory
Oh, there is already a bug report and it's been fixed - bugs.limesurvey.org/view.php?id=9287

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Last Edit: 3 years 2 weeks ago by tpartner.
The following user(s) said Thank You: oikos

Please Log in to join the conversation.

More
3 years 2 weeks ago #113291 by oikos
oikos replied the topic: In LimeSurvey 2.05+ build 141003 asterisk* has disappeared in question_mandatory
Tony, thank you very much!

Regards!

Please Log in to join the conversation.

More
3 years 2 weeks ago - 3 years 2 weeks ago #113298 by tpartner
tpartner replied the topic: In LimeSurvey 2.05+ build 141003 asterisk* has disappeared in question_mandatory
Thank DenisChenu, he fixed the actual bug :)

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Last Edit: 3 years 2 weeks ago by tpartner.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now