Check out the LimeSurvey source code on GitHub!

Option "Other" missing????

More
2 years 11 months ago - 2 years 11 months ago #104911 by w0928
Just updated to version 20140204. I'm trying to create a multiple choice question with an other option but the "Option 'Other'" no longer appears and I don't see it under advanced options.

What gives?

What's really strange is that if I view the page source I can see the control. The code for it is before the mandatory option. But it does not appear on my screen in any browser that I use.

Is this a bug?
Last Edit: 2 years 11 months ago by w0928.

Please Log in to join the conversation.

More
2 years 11 months ago #104962 by tpartner
What admin template are you using? Do you have any JavaScript errors?

This is what I see:


Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Attachments:

Please Log in to join the conversation.

More
2 years 11 months ago - 2 years 11 months ago #104963 by w0928
I am using the blobblueish template. I also tried the others and it did not seem to make a difference. There aren't any javascript errors on the page. This is a completely fresh/clean install and a brand new survey. I attached an image to show behavior better.

Thanks.
Attachments:
Last Edit: 2 years 11 months ago by w0928.

Please Log in to join the conversation.

More
2 years 11 months ago #104964 by tpartner
Sorry, I can't reproduce the problem but it wouldn't hurt to file a bug report - maybe one of the other devs can see it.


.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
2 years 11 months ago #104965 by w0928
Will do. Thanks for looking into.

Please Log in to join the conversation.

More
2 years 11 months ago #104979 by w0928
Is a bug, was recently fixed on the master branch. I downloaded the latest code and the option appears fine now.

Please Log in to join the conversation.

More
2 years 11 months ago #104980 by c_schmitz
We just released a new build where the issue is fixed.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
1 year 8 months ago #119830 by thorstenroth
Hi, I have the same problem the latest version. Any suggestions?
limesurvey.com/de/forum/can-i-do-this-wi...-doesn-t-show-others

Thanks,
Thorsten

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form