Check out the LimeSurvey source code on GitHub!

Arrays top-message in IE8 vs Chrome

More
3 years 15 hours ago - 3 years 15 hours ago #103869 by pharizna

:blink:
Hi
I'm using LimeSurvey last version but I have a "strange" problem.

As you can see in the attached file... when I use IE8 I can read an "english phrase" in Array question... that it doesnt't appear using Chrome.

How can "eliminate" the english text using IE8? I tried modifying some of the PSTPL of my template without any success :(

Thank you in advance fo your help and best regards

Pedro
Attachments:
Last Edit: 3 years 15 hours ago by pharizna. Reason: Attach image

Please Log in to join the conversation.

More
3 years 14 hours ago #103871 by DenisChenu
Hi,

Strangely this is fixed since a long time.

IE8 don't have to show summary (but IE8 show caption ... it's stupid, but IE8 is stupid .... www.w3.org/TR/html401/struct/tables.html#h-11.2.2 )

I test on IE7 : no summary.

What is your build version ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
3 years 11 hours ago - 3 years 11 hours ago #103891 by pharizna

DenisChenu wrote: What is your build version ?


Lime Survey 2.05b3 Build 130420

IE 8.0.7601.17514CO
Last Edit: 3 years 11 hours ago by pharizna.

Please Log in to join the conversation.

More
3 years 7 hours ago #103905 by DenisChenu
Update to last stable version.

You use a beta version here.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
3 years 7 hours ago #103906 by pharizna
Thank yout...but I've upgraded to the actual stable version and the problem remains :(

Please Log in to join the conversation.

More
3 years 7 hours ago #103909 by tpartner
pharizna, can you please attach a sample survey?

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
2 years 11 months ago #103931 by pharizna
Of course!

I attach you an example (in two formats: xml, Iss)

Thank you in advance
Attachments:

Please Log in to join the conversation.

More
2 years 11 months ago #103947 by tpartner
Hmm...I can't reproduce that using the default template in IE version 8.0.7601.17514 (see below).

I see that the survey is set to use a custom template "Repsol". Can you attach an export of that template?


Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Attachments:

Please Log in to join the conversation.

More
2 years 11 months ago #103964 by pharizna
Of course, here it is :)
Attachments:

Please Log in to join the conversation.

More
2 years 11 months ago #103967 by tpartner
Sorry, but I still can't reproduce:


Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Attachments:

Please Log in to join the conversation.

More
2 years 11 months ago #103968 by pharizna
OK.

Probably, the best would be to install limesource from scratch... and "recover" my previous survey. Isn't?

I know how to export a survey... but not how to import it :( Can you direct me?

Thank you in advance

Pedro

Please Log in to join the conversation.

More
2 years 11 months ago #103969 by tpartner
There will be a new 2.05+ release tomorrow. I would wait and upgrade to that and retest before you re-install.

.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
2 years 11 months ago #103970 by pharizna
OK. Very good idea! I'll wait :)

THANK YOU!

Please Log in to join the conversation.

More
2 years 11 months ago #104019 by pharizna
I've just reinstalled the "old" 2.05+ Build 140116 and now it's working fine!

Thank you :)

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form