Polish fonts not supported

More
3 years 10 months ago #103739 by angol2
angol2 created the topic: Polish fonts not supported
Hello,

I've noticed that LS seems not to support Polish "special lettets" (all those ą, ę, ó, ł etc, plenty of them in Polish ;) I couldn't import csv with tokens it token includes one of these letters. The other day I also had problems trying to label variables and values via SPSS syntax - I had some ?%$^$%% instead of Polish "special" letters.

My question is if there is some way to enable Polish fonts in LS.

Kind regards,
Andrzej

Please Log in to join the conversation.

More
3 years 10 months ago - 3 years 10 months ago #103749 by tpartner
tpartner replied the topic: Polish fonts not supported
Regarding the import of tokens, please ensure that your CSV file is encoded "UTF-8 without BOM". If that is the case, please file a bug report.

Regarding SPSS, that is not a LimeSurvey issue so can't be addressed here.

.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Last Edit: 3 years 10 months ago by tpartner.

Please Log in to join the conversation.

More
3 years 10 months ago #103776 by angol2
angol2 replied the topic: Polish fonts not supported
Thank you, I'll try to play with these encoding settings.

Kind regards,
Andrzej

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!