Check out the LimeSurvey source code on GitHub!

Survey completed and not completed at the same time

More
3 years 2 months ago #101882 by Usapuka
Hi,

Browsing the survey results I find that a survey is completed but when I go to the participant list (with token) the same survey is not completed. How is that possible?

Thanks, regards.

Please Log in to join the conversation.

More
3 years 1 month ago #103762 by Jean1234
Hello Usapuka,

I got the same problem since a few days.

Did you actualy found the solution to this?

Best regards

jean

Please Log in to join the conversation.

More
3 years 1 month ago #103765 by Usapuka
Hello Jean1234,

Sorry, but the only solution I found was to manually change the status to "completed" in the list of participants. I donĀ“t know what to do in order the problem does not recur.

Best regards,

Gabriel

Please Log in to join the conversation.

More
3 years 1 month ago #103779 by tpartner
Have you set "Allow multiple responses..." to no?

manual.limesurvey.org/Creating_a_new_survey#Tokens

.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

More
3 years 1 month ago #103782 by Usapuka
Hi tpartner,

Yes, I have set "Allow multiple responses..." to No.

Regards, Gabriel

Please Log in to join the conversation.

More
2 years 11 months ago #105787 by frederickjayne
I am having a similar problem. Responses appear but the token table "Completed" field does not update to to "yes." I have tried this with multiple responses and persistence both set at "yes" and "no," without seeing any behavior difference.

I'm running LS v 2.05+ Build 140217.

Any insight would be appreciated.

Thanks much.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form