Check out the LimeSurvey source code on GitHub!

Survey Preview not working??

More
3 years 3 months ago #101384 by jkolk
Hi there,
I'm trying to preview my survey before activating it but whenever I press the Preview button it won't show me any of the answers... what am I doing wrong?

Thanks!

Please Log in to join the conversation.

More
3 years 2 months ago #101781 by dc6523
I am having the same problem...

Please Log in to join the conversation.

More
3 years 2 months ago #101786 by DenisChenu
More information please ....

Do you have some "array filter option", some relevance equation. WHat is you LS version.

Best is to send a little lss file to test (i don't test BIG survey file freely).

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
2 years 2 months ago #114917 by alfaromeo
Hello everybody ;)

I have more or less the same problem. My preview first worked just fine but since I started the eleventh question I can just see the preview until the tenth question. After that I see nothing except of in the printed version. I did not activate my survey yet but I would like to be sure that it all works and appears as I like it before activating it.

Does somebody know what the problem might be? (I did not change anything in the settings!). Is there a maybe a restricted preview so that one cannot see everything in the preview?

Please help me!! :)

Thank you so much!

Please Log in to join the conversation.

More
2 years 2 months ago #114927 by tpartner
Are there conditions or relevance on the questions you can't see?

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form